This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#97491 by wakes710
Sat Jul 07, 2012 8:36 am
Just wanted to let others know that I struggled with all the call quality problems that so many people have posted about; e.g robot voice, dropped words, garbled conversations, sometimes on my end sometimes on the receivers end, sometimes good for a while then bad, then good, etc. Months of calling customer service, searching the forums, changing settings , changing settings again and again. My wife gave me one more chance before we trashed it all so i called CS one more time and before they took me down the usual trip, I told them i was going to pull the plug so they hooked me up with one of the expert techs and he tells me to hook up the Ooma after the router instead of in between the modem and router and lo and behold......perfect call quality now for 3 months. Hmmmmmmmm. It blows me away that this wasn't suggested in my many previous calls so I figured i'd share it. Give it a try if nothing else seems to work for you.

Good luck.
#97503 by dsinternet
Sat Jul 07, 2012 8:11 pm
Glad it worked. Sorry no one suggested the set-up early on. I have had the Telo for over 2 years and its always been behind the router. Thats how I set it up from the start. You know what they say...better late then never. Thanks for posting this so others can see.
#97528 by ruthann
Mon Jul 09, 2012 6:17 am
I installed the Ooma Telo in May. I have had "call quality" issues.
1. Dropped calls - this is still happening and I have tried to reason why?? A tech had me to go to setupOoma, he instructed me to change the upload to 768 instead of the 345 which it was on when I went to the set-up. (These numbers many not be exact but they are close, I am not familiar with upload and download situations).
2. Drops words from conversations.

I received a notice to tell others. I can not do that if the "service" is not quality.

I have the set-up as suggested from Ooma - Modem, Ooma, router. The modem is brand new as is the router, Motorola Modem, NetGear router. I disconnected the wireless feature on the router. Seemed to help for awhile. Moved the modem and router away from the Ooma. So now, I'll try the optional set-up, modem, router, Ooma.

Am I doing anything wrong???? I'd really like for the Ooma to work, but "call quality" is a MUST.
I haven't signed up for the "Premium" service as I don't use many of the features. Is this a problem?????

Thanks
#97530 by thunderbird
Mon Jul 09, 2012 7:05 am
ruthann:
If you go to the site below, step 2, you will find that now the normal Ooma connection setup is Modem-Router-Ooma.
https://www.ooma.com/sites/default/files ... G_2011.pdf

The second thing you should do is set your Ooma Telo's MAC address to Use Built In MAC address as instructed below:

To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls, garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

Last:
For a Modem-Router-Ooma connection, access Ooma Setup Advanced page and set the Upstream and Downstream Quality of Service settings, both to Zero.
If you have Quality of Service settings in your Router; in your Router, reserve an IP address with a permanent lease for the Ooma Telo; then set the Quality of Service setting for the Ooma Telo to the highest priority.
#97786 by tivoboy
Sun Jul 15, 2012 7:03 am
I've been having more and more of the random dropped 10-15 seconds. I can hear the other party, but they cannot hear me, or the other way around, other party will be talking and boom 5-10 seconds are gone.

I am still using my original ooma base/hub, not telo. everything was fine up till now, but now we have this issue pretty frequently. Any way to rectify it?

I'm running it MODEM>ROUTER>OOMA
#97793 by thunderbird
Sun Jul 15, 2012 8:37 am
tivoboy wrote:I've been having more and more of the random dropped 10-15 seconds. I can hear the other party, but they cannot hear me, or the other way around, other party will be talking and boom 5-10 seconds are gone.

I am still using my original ooma base/hub, not telo. everything was fine up till now, but now we have this issue pretty frequently. Any way to rectify it?

I'm running it MODEM>ROUTER>OOMA

When you are having this problem, try removing power from the Modem. Then repower the Modem. Right a way, call the party that you were having problem with and see if there is improvement.

Also for outbound calls, as a temporary work around, try dialing *99 before dialing the number. Example: *99-1-xxx-xxx-xxxx .

Who is online

Users browsing this forum: No registered users and 8 guests