This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#96829 by jpainter
Sat Jun 09, 2012 1:23 am
I've been having intermittent QOS issues. I have a good cable connection with 10 Mg down and 1.40 up. Lately, I'm being told that I sound garbled. Sometimes I can talk for 20 minutes before this happens and sometimes it happens within just a few minutes.

I tried doing the speedtest and then adjusting the QOS up and down settings appropriately but that did not help.

Yesterday I called tech support and was told to set both QOS settings to zero, even though I am configured modem -> ooma -> router.

Since the problem is intermittent, it will take a while to determine if this solves anything . . . but what is the logic here? Shouldn't reserving bandwidth for Ooma usage provide better voice quality than not reserving it?

Thanks for any input,
Jean
#96912 by thunderbird
Tue Jun 12, 2012 5:52 am
jpainter wrote:I've been having intermittent QOS issues. I have a good cable connection with 10 Mg down and 1.40 up. Lately, I'm being told that I sound garbled. Sometimes I can talk for 20 minutes before this happens and sometimes it happens within just a few minutes.

I tried doing the speedtest and then adjusting the QOS up and down settings appropriately but that did not help.

Yesterday I called tech support and was told to set both QOS settings to zero, even though I am configured modem -> ooma -> router.

Since the problem is intermittent, it will take a while to determine if this solves anything . . . but what is the logic here? Shouldn't reserving bandwidth for Ooma usage provide better voice quality than not reserving it?

Thanks for any input,
Jean

Your probably have enough Internet speeds that you don't need to adjust Quality of Service settings in your Ooma device.
#96916 by lbmofo
Tue Jun 12, 2012 9:29 am
Jean, for your speeds with ooma between the modem and router, you can disable the downstream QoS by setting to 0 but upstream, you should set it to something. Set the upstream QoS to 1120 for your situation.

"Optimal Setup" posts for your reference:

If after Router - viewtopic.php?t=12403

If before Router - viewtopic.php?t=9536#p66155

Voice Quality post for your reference: viewtopic.php?t=10023

Who is online

Users browsing this forum: No registered users and 8 guests