This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#96462 by cdamania1
Tue May 29, 2012 11:22 am
Hello All.
I wanted to post this on the forum and see if anyone else is experiancing this issue. For the past month or so i have been seeing that peope who have vonage, when they call my ooma line i tend to get broken voice, but if i call them back from my ooma to their vonage it works fine.. at first i though it was just that one person. Then i noticed that it was a couple people that whoever has vonage it does this..

My speed for up and down are both high and i have the settings for QOS set to 0 which is max bandwidth.

Not sure what is going on but would like to get some kind of idea as to why this is happening..

regards
cdamania
#96472 by thunderbird
Tue May 29, 2012 2:44 pm
cdamania1 wrote:Hello All.
My speed for up and down are both high and i have the settings for QOS set to 0 which is max bandwidth.
cdamania

How do you have your Ooma connected, Modem-Ooma-Router, or Modem-Router-Ooma?
#96504 by cdamania1
Wed May 30, 2012 8:18 am
thunderbird wrote:
cdamania1 wrote:Hello All.
My speed for up and down are both high and i have the settings for QOS set to 0 which is max bandwidth.
cdamania

How do you have your Ooma connected, Modem-Ooma-Router, or Modem-Router-Ooma?



I tried it both ways and its still the same.. Not sure if it is the device or if it is OOMA's backend that is doing this.. I am not having any issues calling internationally or any other phones and other incoming calls are fine.. Just vonage is the issue..
#96510 by thunderbird
Wed May 30, 2012 10:10 am
cdamania1 wrote:
thunderbird wrote:
cdamania1 wrote:Hello All.
My speed for up and down are both high and i have the settings for QOS set to 0 which is max bandwidth.
cdamania

How do you have your Ooma connected, Modem-Ooma-Router, or Modem-Router-Ooma?



I tried it both ways and its still the same.. Not sure if it is the device or if it is OOMA's backend that is doing this.. I am not having any issues calling internationally or any other phones and other incoming calls are fine.. Just vonage is the issue..

Something to try:
No matter how connected Modem-Ooma-Router, or Modem-Router-Ooma, try setting your Ooma Setup Quality of Service Upstream and Downstream Internet speed settings (both) to about 800 kbps, then test.

Who is online

Users browsing this forum: No registered users and 9 guests