not ringing.

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
whittimd
Posts: 1
Joined: Wed May 09, 2012 3:40 pm

not ringing.

Post by whittimd » Wed May 09, 2012 3:44 pm

so i have looked over the forum.....but still not ringing..
not on DND, not forwarded.

i can call out from that phone and can answer if i hear the other phone ringing

thanks

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: not ringing.

Post by thunderbird » Wed May 09, 2012 4:25 pm

whittimd wrote:so i have looked over the forum.....but still not ringing..
not on DND, not forwarded.

i can call out from that phone and can answer if i hear the other phone ringing

thanks
Try using another phone connected to the Ooma Telo, and test calling your Ooma number with your cell phone.

If that doesn't work, Remove power from the Ooma Telo for one hour. Then Repower the Ooma Telo and test again.

If that doesn't work do an Ooma Telo Factory Reset:
Dial *#*#099 on the phone attached to Telo to issue a factory reset.
A recording will come on the line and ask if you really want to do a factory reset. Press 1 for yes, and press 2 or hang up for no. After pressing 1, you will hear a busy signal. After hanging up, the number 1 light stays lit yellow on the face of the Ooma Telo. After a short period of time, only the number 1 & 2 lights remain lit blue. Then after more time, the Ooma Telo goes into the boot sequence, and comes back on line.

If you are using an Ooma Wi-Fi dongle, you have to access Ooma Setup and rescan for the Wi-Fi network before a Wi-Fi connection can be made. The same is true for DSL, if you have to enter Connection type PPoE and a Name and Password for the Internet provider connection. You will have to reset MAC address to Use Built In, reset your Quality of Service Upstream/Downstream Internet Speed settings, and Bluetooth settings if you are using Ooma’s USB Bluetooth dongle.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: not ringing.

Post by lbmofo » Wed May 09, 2012 4:26 pm

What's not ringing? Phone connected to your Ooma or Telo handset? Is the handset on silent?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply