Can't receive calls

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
johnvan
Posts: 11
Joined: Fri Mar 16, 2012 10:12 am

Can't receive calls

Post by johnvan » Sun May 06, 2012 4:51 am

Just this morning I noticed all inbound calls result in a fast busy signal. Call forwarding doesn't work. I am left with no usable home phone. Outbound seems to work fine.

Powered down the Telo and restarted, no joy.

Is Ooma down right now.

johnvan
Posts: 11
Joined: Fri Mar 16, 2012 10:12 am

Re: Can't receive calls

Post by johnvan » Sun May 06, 2012 5:20 am

After some more checking I believe this is on their end. Even with my Ooma Telo disconnected incoming calls get fast busy. I have no ability to forward these calls to my cell.

I checked my Ooma account, my service is active.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Can't receive calls

Post by thunderbird » Sun May 06, 2012 7:02 am

johnvan wrote:Just this morning I noticed all inbound calls result in a fast busy signal. Call forwarding doesn't work. I am left with no usable home phone. Outbound seems to work fine.

Powered down the Telo and restarted, no joy.

Is Ooma down right now.
Ooma is working fine.

Can you make outbound calls?

Press the Envelope (Do Not Disturb) button on the face of the Ooma Telo until it turns yellow. Then press it again until it turns blue. Then Test.

Power off the Ooma Telo for one hour. This gives the Ooma Servers time to rebuild you Ooma Profile. Then Test.

Also make sure your credit card information in My Ooma is current and up to date.

johnvan
Posts: 11
Joined: Fri Mar 16, 2012 10:12 am

Re: Can't receive calls

Post by johnvan » Sun May 06, 2012 7:37 am

It just started working again on it's own. Not sure what caused it. I hope it continues to be reliable. This was the first glitch I've had since I got it a couple months ago.

Post Reply