This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#95443 by CodeMasterG
Tue May 01, 2012 5:38 pm
Hi -

Some good news, I was experiencing quite frequent half duplex voice service (may not be proper term, only one can talk at at time, if both try the voice gets clipped) until about a month ago. Since then the problem seems to have gone away and I've made no changes to my home network, I've not reset, powered down, or connected any new devices.

I'm happy that i now consistently have full duplex and was just wondering if anyone else has had a similar experiece.
#95445 by thunderbird
Tue May 01, 2012 5:45 pm
CodeMasterG wrote:Hi -

Some good news, I was experiencing quite frequent half duplex voice service (may not be proper term, only one can talk at at time, if both try the voice gets clipped) until about a month ago. Since then the problem seems to have gone away and I've made no changes to my home network, I've not reset, powered down, or connected any new devices.

I'm happy that i now consistently have full duplex and was just wondering if anyone else has had a similar experiece.

The following procedure seems to have helped me with my occasional half-duplex problems, plus some other more serious problems that I've had for some time.

The Ooma devices are 100 MZ full-duplex boxes. Please try the following procedure. It is not tried and true, but it has promise.

Force the Modem to use 100 MB Full-Duplex (written for Windows XP, other Microsoft operating systems procedures are similar):
Use a computer that is normally connected to your homes LAN with a network cable, (Not connected using Wi-Fi).
In the computer, access My Network Places by right clicking on the My network Places Icon. Then go down and click on Properties. This same window can be opened by accessing Network Places in the Control Panel folder.
Next right click on the (enabled) Local Area Connection Properties Icon.
In the window that opens, with the General tab selected, under Connect Using: click on the Configure button. In the window that opens, Click on the Advanced tab. Highlight Speed/Duplex settings or Link Speed/Duplex Mode (different LAN cards have slightly different wording). At the right under Value: select 100 Mb Full Duplex or 100 Full Mode (different LAN cards have slightly different wording). Go to the bottom of the window and click on the OK button. Close any other open windows.
Open Internet Explorer and make sure you can access a site like Google. Next make and receive test phone calls to see if this procedure helps.

Please report in this forum if this procedure helps or don't help.
#95830 by TripleTaco
Sun May 13, 2012 9:11 pm
I have the half duplex problem. Have had it for a long time. Drives me nuts. You can not talk until the other person breaks for a second. Kind of like talking on walkie-talkies. I tried your method for fixing it. It started out in some kind of auto mode. I changed it to 100Mhz full. I logged on to the modem and it says lan is 100 full. but my Ooma phone doesn't work any better.
#95831 by thunderbird
Mon May 14, 2012 3:01 am
TripleTaco wrote:I have the half duplex problem. Have had it for a long time. Drives me nuts. You can not talk until the other person breaks for a second. Kind of like talking on walkie-talkies. I tried your method for fixing it. It started out in some kind of auto mode. I changed it to 100Mhz full. I logged on to the modem and it says lan is 100 full. but my Ooma phone doesn't work any better.

Next try removing power from your Modem. If your Modem contains a battery, the battery must be temporarily removed for you to have a successful Modem reboot or reset. Reference your Modem owner's manual for the procedure to remove the battery and Modem accomplish the reset or reboot.

Then test quickly making and receiving phone call with your Ooma phone system.

If your Half-duplex problem continues, try replacing the Modem.
#95849 by TripleTaco
Mon May 14, 2012 4:04 pm
I did change out my modem a few minutes ago. This modem that I am now using is Motorola SB5101. You can't log into it and tell if you are 100Mhz full duplex. I called someone and it seemed like we were able to speak at the same time. I'm not convinced it is operating Full Duplex. I think I'll log into the router and see if I can see anything there.

Who is online

Users browsing this forum: Google [Bot] and 11 guests