This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#95193 by Ringfinger
Mon Apr 23, 2012 4:47 pm
Below is what I have, what does it all mean and does anyone see issues?

Download Speed: _____2937___________
Upload Speed: _______3965_________
Download Consistency of Service ____73%____
Upload Consistency of Service _____98%____
Maximum TCP Delay _______124ms______
Jitter you server ____1.0ms______
Jitter server you __3.9ms_______
Packet loss: you server___0.0%____
Packet loss: server you ___5.4%___
Packet discards ___0.0%______
Packets out of order __0.0%_______
Estimated MOS score ___1.0_____
#95195 by lbmofo
Mon Apr 23, 2012 6:14 pm
Those are rough numbers. Server to you packet loss doesn't look good. Sound you hear must have some drop outs etc.

murphy wrote:Jitter should be less than 5 ms.
Packet loss should be 0.
Download and upload QOS should be at least 70%.
Maximum TCP delay should be under 100 ms.
#95197 by thunderbird
Mon Apr 23, 2012 10:06 pm
Packet loss: server you ___5.4%___..........Must be Zero
Estimated MOS score ___1.0_____...........Is usually aournd 4.0

Reboot or reset your Modem. If your Modem contains a battery, to have a successful modem reboot or reset, temporarily remove the battery, reference your Modem owner's manual for procedure. Then test again. If you still have poor Phonepower Speedtest readings, try replacing your Modem. If that doesn't help, contact your Internet provider and report the problem.
#95198 by Ringfinger
Tue Apr 24, 2012 3:29 am
Between my son streaming video last night and my daughter doing the same, maybe my netowrk was affected? Here it is this morning, mind you this is wi-fi, not connected via ethernet to the router:


Download Speed: _____13996
Upload Speed: _______3995________
Download Consistency of Service ____78%____
Upload Consistency of Service _____84%____
Maximum TCP Delay _______79ms______
Jitter you server ____3.2ms______
Jitter server you __7.4ms_______
Packet loss: you server___0.0%____
Packet loss: server you ___0.0%___
Packet discards ___0.6%______
Packets out of order __0.0%_______
Estimated MOS score ___4.0_____


Now of course it will vary, but that is about where I am at this morning.
#95199 by thunderbird
Tue Apr 24, 2012 4:16 am
Ringfinger:
Jitter server you __7.4ms_______..............Should be 5ms or less
Packet loss: you server___0.0%____............Must be always Zero
Packet loss: server you ___0.0%_______.......Must be always Zero
Packet discards ___0.6%__________............Must be always Zero
Packets out of order __0.0%___________......Must be always Zero

If you experience Ooma Telo Quality of Service issues, the out of limits values would be the reason why.
#95201 by Ringfinger
Tue Apr 24, 2012 5:07 am
So, what am I to do? Does this have anything to do with it being wireless? I get the values below 5ms and discards of 0 at times, at other times they are higher.

Do I have big problems here?
#95202 by thunderbird
Tue Apr 24, 2012 7:03 am
Ringfinger wrote:So, what am I to do? Does this have anything to do with it being wireless? I get the values below 5ms and discards of 0 at times, at other times they are higher.

Do I have big problems here?

Rule one would be to do nothing, if your Ooma phone system functions properly for you.

If you start having problems with the Ooma phone system, you know where to look first.
#95204 by Ringfinger
Tue Apr 24, 2012 8:14 am
I understand. I just want it to be as good as it can be.

My wife actually asked me yesterday if there was a delay as she said she noticed like a 1 second delay. Now I am getting nervous.

Who is online

Users browsing this forum: No registered users and 9 guests