This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#95786 by thunderbird
Fri May 11, 2012 4:34 pm
lhight wrote:I've been having the same problems Thunderbird has described and it's starting to drive me nuts since nothing I have done seems to make any difference. I've checked the QoS and it is fine. I haven't changed anything on my end, so I wonder if Ooma is making some changes on theirs.

If your Ooma Telo is connected using the wired network connection (not Wireless Wi-Fi dongle), make sure that in My Ooma, in the Internet page, that INTERNET Port MAC Address: is set to "Use Built In".

The following procedure is what I think corrected my problem. But I have not done any testing to make sure.

Something to try if you have time and feel like experimenting a little:
The Ooma devices are 100 MZ full-duplex devices. Sometimes, for various reasons, the home LAN will switch between Full-duplex and Half-duplex. This switching can cause an unstable condition, which causes all sorts of Ooma phone system problems.

Please try the following procedure. It is not tried and true, and may not work with all installations and equipment, but it has promise and won't hurt.

Attempt to Force the Modem to use 100 MB Full-Duplex: (written for Windows XP, other Microsoft operating systems procedures are similar).
Use a computer that is normally connected to your homes LAN with a network cable, (Not connected using Wi-Fi).
In the computer, access My Network Places by right clicking on the My network Places Icon. Then go down and click on Properties. This same window can be opened by accessing Network Places in the Control Panel folder.
Next right click on the (enabled) Local Area Connection Properties Icon.
In the window that opens, with the General tab selected, under Connect Using: click on the Configure button. In the window that opens, Click on the Advanced tab. Highlight Speed/Duplex settings or Link Speed/Duplex Mode (different LAN cards have slightly different wording). At the right under Value: select 100 Mb Full Duplex or 100 Full Mode (different LAN cards have slightly different wording). Go to the bottom of the window and click on the OK button. Close any other open windows.
Open Internet Explorer and make sure you can access a site like Google. Next make and receive test phone calls to see if this procedure helps.

If this doesn't work, set up 100 MZ Full-duplex in all of your computers that are connected to your LAN, using wired network cables. Then test again.

Please report in this forum if this procedure helps or don't help.

Something else to try:
Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side of the Phonepower page, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this Ooma Forum post. Then fill in the blanks.

Download Speed: ________________
Upload Speed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________
#95953 by snarasare
Thu May 17, 2012 4:51 pm
Hello:
I'm having terrible voice distortion with my ooma business line; I need to solve this quickly as my clients are complaining.
Here is what is happening:

The call might start out OK (clear), then the distortion will set in with echos and voice distortion (it sounds metallic, tinny, or twangy). It is so bad I have to hang up and call my client back with my cell. I've called ooma twice and had them adjust my settings based on my internet speed. They also had me change to "use built in" in the Port Mac setting (as I've noticed with other posts). I called Charter (internet service provider) and had them replace my modem, just in case. I've checked the coaxial connections, and other cables, and they seem fine. I see this posting about forcing the modem to use 100MB full-duplex, and my question is this: how would I do this on a Mac? I'm running System 10.5.8 and I don't see any setting in preferences that correlate to this solution.

One additional question: does any one else have any ideas on how to fix this?

It's terribly frustrating and stressful trying to fix my phone line and run a business. I don't have the time to be an expert on viop, I just need decent phone service.
#95958 by thunderbird
Thu May 17, 2012 5:28 pm
snarasare:
How is your Ooma Telo connected, Modem-Ooma-Router or Modem-Router-Ooma?

What is the brand and model of you Modem?

What is the brand and model of you Router?

Are you using a Switch in your LAN network? If you do, try temporarily removing the Switch, connecting the Ooma device directly to the modem and then make and receive test calls.

From searching online I read that running System 10.5.8 had problems changing from full-duplex to half-duplex and back again. This could pull the Modem down to half-duplex operation. One person reported that his fix was to upgrade the Operating System software to a later version. There is mention of manually setting the network ports to a full duplex, but I could never find a site that described the procedure.

Maybe someone else is familiar with this procedure???
#96589 by snarasare
Fri Jun 01, 2012 3:14 pm
thunderbird:

I have it connected this way: Modem--Ooma--Router (Airport Extreme)

Modem is with Charter, Motorola SURFboard SB6121

No, I am not using a switch.

I thought I had solved the problem earlier this week: I suspected it was the router that I was using (Airport circa 2007), so I upgraded to the latest Airport Extreme. After that, I had several days of pretty clear sound, just a bit of twang. Now, however, I just hung up with my client because the connection was so bad. I did learn that the distortion only happens with her voice, apparently she can hear me just fine. So. New modem, new Airport, lost work time adds up to Ooma being quite expensive along with unreliable phone service. I think I'll try the system upgrade now, perhaps try to work with their tech support again. Not sure.
#96590 by thunderbird
Fri Jun 01, 2012 3:42 pm
snarasare wrote:thunderbird:

I have it connected this way: Modem--Ooma--Router (Airport Extreme)

Modem is with Charter, Motorola SURFboard SB6121

No, I am not using a switch.

I thought I had solved the problem earlier this week: I suspected it was the router that I was using (Airport circa 2007), so I upgraded to the latest Airport Extreme. After that, I had several days of pretty clear sound, just a bit of twang. Now, however, I just hung up with my client because the connection was so bad. I did learn that the distortion only happens with her voice, apparently she can hear me just fine. So. New modem, new Airport, lost work time adds up to Ooma being quite expensive along with unreliable phone service. I think I'll try the system upgrade now, perhaps try to work with their tech support again. Not sure.

Have you tried to Increase your Ooma Setup, Advanced page, Quality of Service Downstream Internet speed a little?

Normally with a Modem-Ooma-Router connection, the Ooma Setup, Advanced page Quality of Service settings, both Upstream and Downstream are set to approximately 80% of the measured Upload and Download speeds as measured by http://speedtest.phonepower.com/ .

If that doesn't work, try connecting you Ooma, Modem-Router-Ooma, and see it that works any better.

Normally the Quality of Service setting for the Modem-Router-Ooma connection, both upload and Download are set to Zero.

Who is online

Users browsing this forum: Google [Bot] and 9 guests