This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#94124 by Clark75115
Sun Mar 18, 2012 10:46 am
I call my Mother once a week, it is long distance. Throughout the rest of the week Ooma works great. I can make local and long distance calls, with no problem. But for the past 3 weeks every time I call my mother she can hear me but I can't hear her.

I hang up and call back, the same thing.

She calls me everything works fine.

I call her again, and can't hear her.

Could it be that it happens on a particular number or area code? I don't know what to do. If anyone with Ooma can help with this I would greatly appreciate it.
#94128 by thunderbird
Sun Mar 18, 2012 12:02 pm
Clark75115 wrote:I call my Mother once a week, it is long distance. Throughout the rest of the week Ooma works great. I can make local and long distance calls, with no problem. But for the past 3 weeks every time I call my mother she can hear me but I can't hear her.

I hang up and call back, the same thing.

She calls me everything works fine.

I call her again, and can't hear her.

Could it be that it happens on a particular number or area code? I don't know what to do. If anyone with Ooma can help with this I would greatly appreciate it.

Next time try calling with a *98 or *96 in front of the number, if you are using an Ooma Telo. Example: *98-1-xxx-xxx-xxxx , with a Ooma HuB, try using *99 before the number (may have echo on the line with (*99).

You could also try removing power from your Ooma device for one hour. Then repower your Ooma device and test. While you are at it, reboot the Modem also.

But this problem is probably a carrier routing problem.
The next thing to do is report your problem to Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#94532 by big al
Sun Apr 01, 2012 5:50 pm
my wife has had three calls recently that after about 15 minutes , the other person cant be heard any more but can still hear my wife. Any ideas>
#94539 by thunderbird
Sun Apr 01, 2012 11:40 pm
big al wrote:my wife has had three calls recently that after about 15 minutes , the other person cant be heard any more but can still hear my wife. Any ideas>

How do you have your Ooma Connected, Modem-Ooma-Router or Modem-Router-Ooma?

If you have an Ooma Telo, access Ooma Setup and click on Tools, then Click on the Port Scan button (if the Port Scan button is visable to you). Click on the Basic Scan button and report which ports are blocked, if any.
#95358 by redbird
Sun Apr 29, 2012 2:11 pm
The phone screen says "talk" which means the call connected, but I can't hear anything. This happens repeatedly with certain phone numbers. Also, people who are trying to reach me are often receiving a message that my phone is no longer connected, which is not so. Otherwise, Ooma is great, but these are troubling features. Please advise.
#95361 by thunderbird
Sun Apr 29, 2012 4:06 pm
redbird wrote:The phone screen says "talk" which means the call connected, but I can't hear anything. This happens repeatedly with certain phone numbers. Also, people who are trying to reach me are often receiving a message that my phone is no longer connected, which is not so. Otherwise, Ooma is great, but these are troubling features. Please advise.

The symptoms that you describe are often Call Routing Issues, which Ooma has to correct on their side.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Some things that you can try on your side:
Remove power from the Ooma device for one hour. Then repower the Ooma device.


Force the Modem to use 100 MB Full-Duplex (written for Windows XP, other Microsoft operating systems procedures are similar):
Use a computer that is normally connected to your homes LAN with a network cable, (Not connected using Wi-Fi).
In the computer, access My Network Places by right clicking on the My network Places Icon. Then go down and click on Properties. This same window can be opened by accessing Network Places in the Control Panel folder.
Next right click on the (enabled) Local Area Connection Properties Icon.
In the window that opens, with the General tab selected, under Connect Using: click on the Configure button. In the window that opens, Click on the Advanced tab. Highlight Speed/Duplex settings or Link Speed/Duplex Mode (different LAN cards have slightly different wording). At the right under Value: select 100 Mb Full Duplex or 100 Full Mode (different LAN cards have slightly different wording). Go to the bottom of the window and click on the OK button. Close any other open windows.
Open Internet Explorer and make sure you can access a site like Google. Next make and receive test phone calls to see if this procedure helps.

Please report in this forum if this procedure helps or don't help.

Who is online

Users browsing this forum: No registered users and 10 guests