This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#94057 by johnvan
Fri Mar 16, 2012 10:21 am
Hello,

I recently bought an Ooma telo installed modem-Ooma-router. The call quality was good but you couldn't talk simultaneously. After some googling I discovered this was due to half duplex. I reset my Ooma and modem and disconnected it from the home network and it works great now. I reconnected my home network and it still works great.
I have two questions, from what I've read, something on your home network can cause the whole network to go down to half duplex. Does this still apply if the Ooma is connected firectly to the modem, it seems it would be isolated from the rest of the network?
I have a lot going on with my network, a primary router running tomato, a second router running DD-WRT connected to a VPN, another router as a wireless access point plus my networked TV tuner and several computers, tablets etc. If I have this half duplex problem, how do you troubleshoot. Is there an easy method?
Could just resetting my modem have permanently solved the problem?
#94069 by thunderbird
Fri Mar 16, 2012 2:21 pm
johnvan wrote:Hello,

I recently bought an Ooma telo installed modem-Ooma-router. The call quality was good but you couldn't talk simultaneously. After some googling I discovered this was due to half duplex. I reset my Ooma and modem and disconnected it from the home network and it works great now. I reconnected my home network and it still works great.
I have two questions, from what I've read, something on your home network can cause the whole network to go down to half duplex. Does this still apply if the Ooma is connected firectly to the modem, it seems it would be isolated from the rest of the network?
I have a lot going on with my network, a primary router running tomato, a second router running DD-WRT connected to a VPN, another router as a wireless access point plus my networked TV tuner and several computers, tablets etc. If I have this half duplex problem, how do you troubleshoot. Is there an easy method?
Could just resetting my modem have permanently solved the problem?

Quote: "Could just resetting my modem have permanently solved the problem?" Yes.
If you continue to have problems with half-duplex operation, disconnect one device off of your LAN, reboot the Modem, and test and see if the problem is solved. If the half duplex operation comes back, try another device and reboot the modem again. Do this until you find the culprit. Note: the Modem could also be causing the problem.
#94070 by johnvan
Fri Mar 16, 2012 2:36 pm
Thanks, hopefully it's fixed for good. The only change I made was I changed my tomato router from auto to full.
#96822 by TripleTaco
Fri Jun 08, 2012 4:26 pm
I contiually seem to be opperating half-duplex, because people talking to me can't hear what I'm saying until they are done talking.

I would like to know where you can see if you are in half-duplex or full-duplex mode. The modem I am using now is a Motorola SBG6580. This modem is a wireless gateway. Thunderbird, you answered this question for me before, but at that time I had a different modem. Seemed like it solved the problem for a while. I'm not conviced it solved the problem permanently. Maybe this modem has a setting to force full-duplex. I can't find it though. I think I need to try your method again. Maybe I missed something.
#96824 by TripleTaco
Fri Jun 08, 2012 4:47 pm
This is what Thunderbird wrote:

Force the Modem to use 100 MB Full-Duplex (written for Windows XP, other Microsoft operating systems procedures are similar):
Use a computer that is normally connected to your homes LAN with a network cable, (Not connected using Wi-Fi).
In the computer, access My Network Places by right clicking on the My network Places Icon. Then go down and click on Properties. This same window can be opened by accessing Network Places in the Control Panel folder.
Next right click on the (enabled) Local Area Connection Properties Icon.
In the window that opens, with the General tab selected, under Connect Using: click on the Configure button. In the window that opens, Click on the Advanced tab. Highlight Speed/Duplex settings or Link Speed/Duplex Mode (different LAN cards have slightly different wording). At the right under Value: select 100 Mb Full Duplex or 100 Full Mode (different LAN cards have slightly different wording). Go to the bottom of the window and click on the OK button. Close any other open windows.
Open Internet Explorer and make sure you can access a site like Google. Next make and receive test phone calls to see if this procedure helps.

I have a question; The computer that I'm using to force the full-duplex mode is connected through a network cable only to make the change. I disconnect it after I make the change. Will this cause the full-duplex connection to go back to half? I normally don't have any PCs constantly connected with a network cable. I only use wifi for PCs.
#96828 by thunderbird
Sat Jun 09, 2012 12:42 am
TripleTaco:
No there is little chance that full-duplex can be maintained by the computer, if a wired LAN computer connection isn't maintained.

Try rebooting or reseting your Motorola SBG6580 Modem, reference your Modem's operator manual. Make and receive calls to test.

Note: Some Modems contain a battery, reference your Modem operator's manual, which must be temporarily removed when doing a Modem reboot or Modem Reset to be successful.
#96870 by domm
Sun Jun 10, 2012 6:09 pm
yo thunderbird

I am aiming this question to you because you are the only person I have noticed so far that talks about Full-Duplex but anyone else with any knowledge on this subject please chime in.

Below I have attached a copy of my Motorola modem settings. As you can see all the boxes are checked for both Full & Half Duplex. This is a wireless Canopy Motorola & it is attached to a small cloector dish on my roof pointing to a tower about a half mile from me. The Ethernet wire runs from the roof modem into my laptop. My question is, should I unchecked all but the 100 Base T Full Duplex box?

My second question is in regards to your instructions on setting the Windows Local Area Connection to "Force the Modem to use 100 MB Full-Duplex". I have followed your instructions but once I make the settings they immediately return to the original settings. How can I make them stay? TIA
Attachments
fd1.png
fd1.png (233.09 KiB) Viewed 7594 times
Last edited by domm on Mon Jun 11, 2012 4:37 am, edited 1 time in total.
#96875 by thunderbird
Sun Jun 10, 2012 7:14 pm
domm wrote:yo thunderbird

I am aiming this question to you because you are the only person I have noticed so far that talks about Full-Duplex but anyone else with any knowledge on this subject please chime in.

Below I have attached a copy of my Motorola modem settings. As you can see all the boxes are checked for both Full & Half Duplex. This is a wireless Canopy Motorola & it is attached to a small cloector dish on my roof pointing to a tower about a half mile from me. The Ethernet wire runs from the roof modem into my laptop. My question is, should I unchecked all but the 100 Base T Full Duplex box?

My second question is in regards to your instructions on setting the Windows Local Area Connection to "Force the Modem to use 100 MB Full-Duplex". I have followed your instructions but once I make the settings they immediately return the the original settings. How can I make them stay? TIA

Try unchecking just the half duplex boxes in your Modem.

You may have to be signed in as Administrator in your computer to make the computer settings stay.
#96929 by domm
Tue Jun 12, 2012 3:02 pm
thunderbird wrote:
domm wrote:yo thunderbird

I am aiming this question to you because you are the only person I have noticed so far that talks about Full-Duplex but anyone else with any knowledge on this subject please chime in.

Below I have attached a copy of my Motorola modem settings. As you can see all the boxes are checked for both Full & Half Duplex. This is a wireless Canopy Motorola & it is attached to a small cloector dish on my roof pointing to a tower about a half mile from me. The Ethernet wire runs from the roof modem into my laptop. My question is, should I unchecked all but the 100 Base T Full Duplex box?

My second question is in regards to your instructions on setting the Windows Local Area Connection to "Force the Modem to use 100 MB Full-Duplex". I have followed your instructions but once I make the settings they immediately return the the original settings. How can I make them stay? TIA

Try unchecking just the half duplex boxes in your Modem.

You may have to be signed in as Administrator in your computer to make the computer settings stay.



Thanks. Both issues fixed.
#97191 by jackchristensen
Mon Jun 25, 2012 8:27 pm
I too have the half-duplex problem. My OOMA modem is connected directly to my modem and my home network is connected to the output of the OOMA modem. My download speed is consistently 12 mB/s and upload is 9 mB/s. Ping time is typically 15 ms. I can also hear pops and short tones. This is a real pain and really makes calls unpleasant. I don't see anything in these posts so far that would address my problem.
Jack

Who is online

Users browsing this forum: No registered users and 4 guests