This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#93340 by 2193694307
Fri Feb 24, 2012 12:20 pm
Since yesterday, calling 866 conference call bridge numbers or 800#'s rings a busy signal. I had this issue almost 1 1/2 years ago - and it was eventually resolved by OOMA, but it took over a month for them to figure it out. This is the second work day in a row that I have been unable to make connection with conference call numbers or any 800#'s, and when I am hosting the conference calls ....this isn't good. I will call the OOMA help line and let them know that there is an issue, but until multiple people do this same thing, they are likely not going to realize there is a problem. I've recycled my ooma box and my scout (which is running my partners business line) and am still having the same issues on both lines. PLEASE OPEN A CASE WITH THE HELP DESK AND POST TO THIS BLOG IF YOU ARE HAVING THE SAME ISSUES SO THEY CAN GET ON THIS FAST!!
#93341 by thunderbird
Fri Feb 24, 2012 12:29 pm
2193694307 wrote:Since yesterday, calling 866 conference call bridge numbers or 800#'s rings a busy signal. I had this issue almost 1 1/2 years ago - and it was eventually resolved by OOMA, but it took over a month for them to figure it out. This is the second work day in a row that I have been unable to make connection with conference call numbers or any 800#'s, and when I am hosting the conference calls ....this isn't good. I will call the OOMA help line and let them know that there is an issue, but until multiple people do this same thing, they are likely not going to realize there is a problem. I've recycled my ooma box and my scout (which is running my partners business line) and am still having the same issues on both lines. PLEASE OPEN A CASE WITH THE HELP DESK AND POST TO THIS BLOG IF YOU ARE HAVING THE SAME ISSUES SO THEY CAN GET ON THIS FAST!!

Besides contacting Ooma Customer Support, here is a list of things that has sometimes at least temporarily helped others:

8xx Toll Free Number Calling Problem (Sometimes Hear Fast Busy)

By valleybill:
You now must not have caller ID blocking. If you do, then dial *82 before a toll free call.
viewtopic.php?f=5&t=12455&start=40

By ehl1:
1) The issue has been found to relate to Caller ID blocking - and my setting was indeed set to block my caller ID on outgoing calls. We switched off that feature, rebooted the Ooma Telo, and lo and behold, ALL 800 #s went through first try, no issue(!)

2) In addition, it was reported that even with the caller ID blocking active, if you wait 5-10 seconds after the fast busy, the call apparently does connect (I never tried this and still haven't)
viewtopic.php?f=5&t=12455&start=30


Next if that doesn’t work:
Try calling with a *99 in front of the number for the Oomo Hub.
Try Calling with a *99, *98 or *96 in front of the number if you have an Ooma Telo.
Example: *99-1-xxx-xxx-xxxx

Next if that doesn’t work:
If that doesn't work, remove power from the Ooma device for one hour and then test. You may have to repeat this procedure up to three times.

Next if that doesn’t work:
Go into My Ooma and make sure that the digit dialling at https://my.ooma.com/system is enabled.


Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 8 guests