This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#93168 by oooomaaaaaa
Mon Feb 20, 2012 6:40 pm
I am having dropped calls. after i dial a number it take few seconds before i can hear bell ringing, when people pick up most of the time they don't hear me, or after talking for a minute the line get disconnected or they can not hear me anymore.
same thing when i receive the calls.

spent about 1 hour yesterday with the tier 1 support no solution, put the ooma behind router put the ooma after router kind of stuff. they transferred to tier 2 no solution , in the end it boils down to may be your deviice is defective and since it is out of warrenty you have to buy the new one.

does not make any sense to me with the step they took , how they came to the conclusion that device is bad.

my suspesion is i received an email few dauys back saying that ti should upgrade to the new voice mail thing and it all started after that and they don't want to admis and fix the issue and trying to replace the devices.
.
any way got lot of information and solutions from this forum will try them but if i need to spend money i will go for google voice device instead. because of the customer service i have received
#93171 by thunderbird
Mon Feb 20, 2012 7:06 pm
oooomaaaaaa:
First:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls and garbled voice, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

Next if the above didn't help:
Power off your Ooma Telo for one hour. Then Repower the Ooma Telo and test.
#93184 by thunderbird
Tue Feb 21, 2012 6:13 am
oooomaaaaaa wrote:Thanks for the response
is this for telo or this will work for hub as well?

The text in Ooma Setup may be sightly different between the Ooma Telo and Ooma Hub, but the access and settings are the same.
#93209 by oooomaaaaaa
Tue Feb 21, 2012 1:20 pm
Thanks for your help.
I did it and looks like it is working fine so far. I don't know i should be excited or cautious. any way keep my fingers crossed and hope for the best.

I would be more happy if this solution would have come from Ooma tech support instead of pushing me to purchase the new unit.
#93239 by EX Bell
Wed Feb 22, 2012 9:03 am
thunderbird wrote:oooomaaaaaa:
First:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls and garbled voice, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

Next if the above didn't help:
Power off your Ooma Telo for one hour. Then Repower the Ooma Telo and test.


Thunderbird,
I've seen you post this advice many times, but I don't recall if I've seen an explanation of why the feature exists in the first place. If you have explained the reason for the Automatic setting in the past, please post the link to that information here. Most people respond to you with gratitude for resolving their issue. In fact, my wife reported more dropped calls yesterday, so last night I removed my PowerLine Ethernet adapters, ran a direct ethernet line and configured my Telo to use the Built In MAC Address as you recommend. I'll say thanks in advance, as it would appear from previous posts that it's only going to help and can't hurt. So if this does resolve a persistent issue, why does this feature exist as the default option in the latest Telo firmware or rather, when would one want or need Automatic?

For anyone interested, I'm using a first gen Apple Time Capsule and my Telo is after the router. I have no intention of putting my Telo in between the modem and router, so if this doesn't resolve it, the Ooma Telo will be on thin ice with my wife.
#93255 by EX Bell
Wed Feb 22, 2012 1:27 pm
Ah yes. Thanks.
I forgot about that annoying trait of cable modems. I'm on ADSL so I don't have that issue. I see now what they were trying to do with "Automatic". Doesn't seem to work like they intended though. I agree with that thread as well, they should change the default behavior to Built In as the bug in that feature is more of an annoyance than a benefit.
#93267 by EX Bell
Wed Feb 22, 2012 9:45 pm
Setting MAC address to Built In seems to have backfired in my case. I also don't think it's helpful when the Telo is not in front of the router. I've set it back to Automatic and made other changes to router that I'm hoping will do the trick.

Anyone interested in the details or updates, I'll be posting here the testing progresses.
#93270 by lbmofo
Wed Feb 22, 2012 11:10 pm
After u made that built in MAC change, did you turn off everything connected to the router and power on again after router reboot?

Who is online

Users browsing this forum: No registered users and 15 guests