This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#7951 by nrs
Sat Apr 18, 2009 4:29 pm
I am using Opendns. When ever I try to get in to setup ooma, the opendns is not allowing and rather it is asking did I mean "com.com? " How do I get to ooma set up? Or do I have to go back to my ISP DNS numbers?

Any help is appreciated.

Thanks
Nr
#7955 by southsound
Sat Apr 18, 2009 4:45 pm
Nah - you can stay with openDNS. I use them too. I get the same results you mention when just going to setup.ooma.com (it takes me to the OpenDNS search page) but it works fine when I enter the IP of the hub which is 172.27.35.1
#7956 by WayneDsr
Sat Apr 18, 2009 5:08 pm
If you have ooma plugged directly into your router you can connect a pc to the HOME port on the ooma hub and get directly into setup that way.

Wayne
#7957 by nrs
Sat Apr 18, 2009 6:22 pm
Thanks for the input.
Ooma setup does not allow to use opendns numbers. I have changed in my router and just works fine.

Do I have to change in ooma or just only the router?

Thanks
Nr
#7968 by southsound
Sat Apr 18, 2009 8:15 pm
nrs wrote:Ooma setup does not allow to use opendns numbers.

I have my ooma hub set up to use the openDNS numbers. As I said above, I reach the setup page by going to http://172.27.35.1 - then in the network tab, under static IP options, I have 208.67.222.222 for DNS Server 1 and 208.67.222.220 for DNS Server 2. I have the other Static IP settings empty so the unit uses DHCP from my DSL modem.
#7975 by WayneDsr
Sun Apr 19, 2009 4:58 am
I guess it depends on where ooma is at in your setup.
Do you have ooma connected to your router like a pc?
Or do you have modem-->ooma---router?

Wayne
#7976 by nrs
Sun Apr 19, 2009 5:49 am
My set up is modem>router(airport extreme)>ooma>
- one pc hard wire
- another pc wireless
- Mac wireless

Southsound:

I did put in the dns numbers as suggested and it is working. Appreciate your help.

Nr
Last edited by nrs on Sun Apr 19, 2009 5:56 am, edited 1 time in total.
#7977 by WayneDsr
Sun Apr 19, 2009 5:53 am
Change the dns in the router to Open DNS. ooma is behind the router and getting dns from the router through dhcp.

Wayne
#7978 by nrs
Sun Apr 19, 2009 6:02 am
As I said earlier I have changed to openDNS in router. Only question is with openDNS router do I have to make changes in ooma with openDNS numbers or just leave it as it is.

Thanks
Nr
#7983 by WayneDsr
Sun Apr 19, 2009 6:30 am
ooma will be using your routers dns numbers since your router is operating in DHCP, automatically issuing your ooma hub its ip and dns.

To test this connect a pc (or laptop) to the HOME port of your ooma hub. Mis type a web address. The OPENDNS page should come up if the website doesn't exist.
If it does, you are running opendns.

Wayne

Who is online

Users browsing this forum: No registered users and 12 guests