This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#93003 by ajw522
Wed Feb 15, 2012 8:40 pm
Whenever I am using my Ooma Telo Handset on Speakerphone, the other party always hears extremely loud static/snow noises whenever they are talking. When they aren't talking, or when I'm talking, the sound disappears, but when they resume speaking, the static/snow is back and loud as ever. Similarly, when I'm talking to my friend (who also owns an Ooma Telo Handset) and he's got me on Speakerphone, I hear the loud static/snow when I'm talking, and it goes away when I stop. Anyone else experiencing this issue, and does anybody know how (if possible) to fix it?

Thanks!

Alex
#93037 by thunderbird
Thu Feb 16, 2012 12:02 am
ajw522 wrote:Whenever I am using my Ooma Telo Handset on Speakerphone, the other party always hears extremely loud static/snow noises whenever they are talking. When they aren't talking, or when I'm talking, the sound disappears, but when they resume speaking, the static/snow is back and loud as ever. Similarly, when I'm talking to my friend (who also owns an Ooma Telo Handset) and he's got me on Speakerphone, I hear the loud static/snow when I'm talking, and it goes away when I stop. Anyone else experiencing this issue, and does anybody know how (if possible) to fix it?

Thanks!

Alex

Another person is having echo problems with their Ooma Telo handset while on Ooma Telo Speaker phone.

viewtopic.php?f=4&t=13368

Both your and your friend's Ooma Telo Handsets may be over driving. This happens sometimes when the audio volume level is set too high. You could try to slightly turn down the handset volume control, then test. Have you friend do the same.

If you still have problems contact Ooma Customer Support.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#93123 by ajw522
Sun Feb 19, 2012 2:12 pm
I did see that thread. However, I don't have any echo problems with the handset. I simply hear a ton of static/snow. I'll try having the other side lower their volume and see if it helps.

Who is online

Users browsing this forum: No registered users and 5 guests