Can't make outgoing calls

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
EH1
Posts: 3
Joined: Fri Feb 24, 2012 11:28 pm

Re: Can't make outgoing calls

Post by EH1 » Thu Mar 01, 2012 4:29 pm

Okay, I think I fixed my outgoing call problem.

I plugged my PC directly into the HOME NETWORK port to access the Ooma setup page. I went to the "Internet" tab and scrolled down to the Internet Port MAC Address section. For some reason, it was using my PC's MAC address instead of it's own "built in" MAC address. Once I switched it to "Use Built in", I connected my PC back to my U-verse 2Wire router. While I was at it, I setup port forwarding (under the "Advanced" tab) so that I could access the setup page without having to connect to the HOME NETWORK port.

I'm not sure what caused this issue to being with, but my first clue was that my U-verse 2Wire router showed that my Ooma was not connected, and sometimes misidentified it as being my PC when I started swapping ports. Well, I'm able to make outgoing calls again without having to reconfigure my network or without having to shut off my PC.

Hope this helps someone. I know how absolutely frustrating it is to not be able to make outgoing calls.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Can't make outgoing calls

Post by thunderbird » Thu Mar 01, 2012 4:55 pm

EH1 wrote:Okay, I think I fixed my outgoing call problem.

I plugged my PC directly into the HOME NETWORK port to access the Ooma setup page. I went to the "Internet" tab and scrolled down to the Internet Port MAC Address section. For some reason, it was using my PC's MAC address instead of it's own "built in" MAC address. Once I switched it to "Use Built in", I connected my PC back to my U-verse 2Wire router. While I was at it, I setup port forwarding (under the "Advanced" tab) so that I could access the setup page without having to connect to the HOME NETWORK port.

I'm not sure what caused this issue to being with, but my first clue was that my U-verse 2Wire router showed that my Ooma was not connected, and sometimes misidentified it as being my PC when I started swapping ports. Well, I'm able to make outgoing calls again without having to reconfigure my network or without having to shut off my PC.

Hope this helps someone. I know how absolutely frustrating it is to not be able to make outgoing calls.
Procedure for others to reset MAC address to Use Built In.
To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

MarkMB
Posts: 8
Joined: Sun Jan 13, 2019 10:15 pm

Re: Can't make outgoing calls

Post by MarkMB » Sun Apr 21, 2019 7:35 pm

Here's a clue, Ooma doesn't really work very well...

THis is what I found out --

1. Purchase a Static IP Address for $500.00. Static IPs are outside of VZW's NAT Firewall where custom port configurations are allowed.

2. Setup a VPN to a server on a network that normally allows this communication. VPN's can be established on a PC or at the router level if you care to purchase or configure your router to do so.

3. Cancel your VZW service and sign up with someone else who does allow those ports. No recomendations for you on this particular subject. All wireless ISPs are likely to behave the same way so you would likely have to go DSL or Cable.

4. Forget about Ooma. The product is crappy and not ready for primetime.

alfredcox
Posts: 21
Joined: Mon Jun 24, 2019 12:31 pm

Re: Can't make outgoing calls

Post by alfredcox » Mon Jun 24, 2019 12:41 pm

Buy #Amanita #muscaria – #US
DISCREET CHAT
CONTACT US
WICKR >>>>>>>> ID ( Simpleplant420 )
KIK ID >>>>..( Simpleplant420)

Post Reply