This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#92303 by Uncle-Enrico
Sat Jan 28, 2012 8:12 pm
I've been making calls to the Albuquerque NM area for months with no problem. Now, when I call the 505 area, I hear the dialing, but when my friend picks up the phone, I cannot hear her speak, though she can hear me.

I've tried rebooting twice but the problem has not corrected itself.

Any help would be appreciated.

My prefix is 424.
#92305 by thunderbird
Sun Jan 29, 2012 5:08 am
Uncle-Enrico wrote:I've been making calls to the Albuquerque NM area for months with no problem. Now, when I call the 505 area, I hear the dialing, but when my friend picks up the phone, I cannot hear her speak, though she can hear me.

I've tried rebooting twice but the problem has not corrected itself.

Any help would be appreciated.

My prefix is 424.

I see a few other people are reporting to the Ooma forum that they are having the same problem. It is probably a carrier routing problem.

This has helped other people in the past:
Access My Ooma https://my.ooma.com/blacklists and temporarily Disable both black lists, and click o Save.
Next access My Ooma https://my.ooma.com/privacy and temporarily disable Anonymous Call Block and click on Save.
Next remove power from your Ooma Telo for twenty minutes. At the end of the twenty minutes, repower the Ooma Telo. Test using your cell phone to call your Ooma one line number.

Anyone having this problem should also be sure to report your problem to Ooma Customer Service:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 9 guests