This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#92252 by MULE75
Fri Jan 27, 2012 1:17 pm
HAVE A VOICE DELAY BETWEEN MY END AND OTHER END. ABOUT ONE LETTER WORTH. HAVE TELCO SET IN TO A NETGEAR ROUTER WNR2000V2 HAVE SET TELCO TO IP ADDRESS 192.168,1.3 PER OOMA TECS SPEED TEST PING 17MS DOWNLOAD AT 18MB AND UPLOAD AT 1MB CABLE INTERNET. TELCO TO ROUTER TO MODEM TO CABLE.
QUESTION?? HOW TO SET UP PORT FOWARDING IN ROUTER AND PORT NUMBER

FOR ANY HELP THANKS
#92258 by highq
Fri Jan 27, 2012 3:52 pm
Telco is a telephone company. Ooma provies a Telo.

Please don't SHOUT, we aren't deaf.

What ports do you think you need to forward in the router? Ooma works without any forwarding.
#92259 by thunderbird
Fri Jan 27, 2012 4:11 pm
MULE75 wrote:HAVE A VOICE DELAY BETWEEN MY END AND OTHER END. ABOUT ONE LETTER WORTH. HAVE TELCO SET IN TO A NETGEAR ROUTER WNR2000V2 HAVE SET TELCO TO IP ADDRESS 192.168,1.3 PER OOMA TECS SPEED TEST PING 17MS DOWNLOAD AT 18MB AND UPLOAD AT 1MB CABLE INTERNET. TELCO TO ROUTER TO MODEM TO CABLE.
QUESTION?? HOW TO SET UP PORT FOWARDING IN ROUTER AND PORT NUMBER

FOR ANY HELP THANKS

Go to chapter 5 for port foward instuctions.
ftp://downloads.netgear.com/files/produ ... AN2010.pdf

https://www.ooma.com/app/support/advance ... vice-ports

When you talk about delay, do you have to wait for the other party to stop talking, before you can talk? If so reboot you Modem and see if the delay at least temporarily goes away.

Who is online

Users browsing this forum: No registered users and 10 guests