Loud clicking noise randomly during phone calls

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
User avatar
Nat Ray
Posts: 91
Joined: Sat Jul 31, 2010 7:26 am
Location: New Orleans, LA, USA

Re: Loud clicking noise randomly during phone calls

Post by Nat Ray » Tue Jan 24, 2012 10:36 am

Add me to the list. I have been experiencing this awful noise for more than a month, the most recent, half hour ago . . . :(

Best regards,
Nat Ray
Cox Communications > Motorola SB5120 > Netgear RangeMax WNDR3700 > Telo / Cisco Catalyst 2924 XL
Telo Handset / Panasonic KX-TG6445 + 7 other handsets = 12
3 Desktops / 4 Laptops / XBOX360 / Wii

QoS managed by router via Ethernet port . . .

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Loud clicking noise randomly during phone calls

Post by thunderbird » Tue Jan 24, 2012 10:50 am

Nat Ray wrote:Add me to the list. I have been experiencing this awful noise for more than a month, the most recent, half hour ago . . . :(

Best regards,
Nat Ray
Nat Ray if you haven't done so already:

Because the problem is probably on the Ooma Side, everyone should contact Ooma Customer Support and report the problem or the problem may never be fixed.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST

User avatar
Nat Ray
Posts: 91
Joined: Sat Jul 31, 2010 7:26 am
Location: New Orleans, LA, USA

Re: Loud clicking noise randomly during phone calls

Post by Nat Ray » Tue Jan 24, 2012 2:36 pm

I have spoken with a customer service rep, and have been assured Ooma will take care of it from their end, with a follow up email.

Best regards,
Nat Ray :cool:
Cox Communications > Motorola SB5120 > Netgear RangeMax WNDR3700 > Telo / Cisco Catalyst 2924 XL
Telo Handset / Panasonic KX-TG6445 + 7 other handsets = 12
3 Desktops / 4 Laptops / XBOX360 / Wii

QoS managed by router via Ethernet port . . .

User avatar
Nat Ray
Posts: 91
Joined: Sat Jul 31, 2010 7:26 am
Location: New Orleans, LA, USA

Re: Loud clicking noise randomly during phone calls

Post by Nat Ray » Wed Jan 25, 2012 2:01 pm

Spoke with an Ooma technician moments ago . . . Case is being escalated to Engineering. :)

Best regards,
Nat Ray :cool:
Cox Communications > Motorola SB5120 > Netgear RangeMax WNDR3700 > Telo / Cisco Catalyst 2924 XL
Telo Handset / Panasonic KX-TG6445 + 7 other handsets = 12
3 Desktops / 4 Laptops / XBOX360 / Wii

QoS managed by router via Ethernet port . . .

User avatar
Nat Ray
Posts: 91
Joined: Sat Jul 31, 2010 7:26 am
Location: New Orleans, LA, USA

Re: Loud clicking noise randomly during phone calls

Post by Nat Ray » Thu Jan 26, 2012 2:41 pm

So far Ooma’s techs are trying to put the cause of this issue on my network, but I am not having it. My configuration is as it was since installing the Telo (July 30, 2010). If this issue was mine, and mine alone, I could understand why they would ask me to alter my configuration. Clearly, I am not the only one affected . . . :!:
Cox Communications > Motorola SB5120 > Netgear RangeMax WNDR3700 > Telo / Cisco Catalyst 2924 XL
Telo Handset / Panasonic KX-TG6445 + 7 other handsets = 12
3 Desktops / 4 Laptops / XBOX360 / Wii

QoS managed by router via Ethernet port . . .

markcm
Posts: 16
Joined: Mon Jan 16, 2012 9:44 am

Re: Loud clicking noise randomly during phone calls

Post by markcm » Fri Jan 27, 2012 8:15 am

I still haven't received any notification from Ooma, although since I reported it to "Bobby" it seems to have cleared up, I have not had any issues for several days. I also purchased a second refurbished Telo from Buy.com and connected it next door at my dad's house and both systems have been working flawless for the past few days. I've got to assume Oome did something becuase about 50% of my incomming calls were affected by this loud clicking. While I was having the issue, I tried every configuration change imaginable and none made a single bit of difference, I currently have both Telo's set to original with the acception of "use internal fixed MAC".

User avatar
Nat Ray
Posts: 91
Joined: Sat Jul 31, 2010 7:26 am
Location: New Orleans, LA, USA

Re: Loud clicking noise randomly during phone calls

Post by Nat Ray » Fri Jan 27, 2012 1:35 pm

Nat Ray wrote:Spoke with an Ooma technician moments ago . . . Case is being escalated to Engineering. :)
I was told my trouble ticket was escalated to Engineering, but after reviewing the last email sent from Ooma it appears it was written by a scripted, first level, help desk technician. I have been wrong in the past, and may be now, but I sincerely doubt it.

Best regards,
Nat Ray :cool:
Cox Communications > Motorola SB5120 > Netgear RangeMax WNDR3700 > Telo / Cisco Catalyst 2924 XL
Telo Handset / Panasonic KX-TG6445 + 7 other handsets = 12
3 Desktops / 4 Laptops / XBOX360 / Wii

QoS managed by router via Ethernet port . . .

User avatar
Nat Ray
Posts: 91
Joined: Sat Jul 31, 2010 7:26 am
Location: New Orleans, LA, USA

Re: Loud clicking noise randomly during phone calls

Post by Nat Ray » Fri Jan 27, 2012 2:19 pm

Took a call from Ooma moments ago, it appears an upstream carrier had developed a problem on a switch. That problem has been corrected, and all systems are supposedly go. Time will tell . . . Thanks Ooma :D

Best regards,
Nat Ray :cool:
Cox Communications > Motorola SB5120 > Netgear RangeMax WNDR3700 > Telo / Cisco Catalyst 2924 XL
Telo Handset / Panasonic KX-TG6445 + 7 other handsets = 12
3 Desktops / 4 Laptops / XBOX360 / Wii

QoS managed by router via Ethernet port . . .

pete532
Posts: 8
Joined: Wed Jan 18, 2012 1:09 pm

Re: Loud clicking noise randomly during phone calls

Post by pete532 » Sat Jan 28, 2012 6:22 pm

FYI, since my last update on Jan 23, we have not had a single call with the clicking noise problem.

Would it be too much to ask Ooma to tell us that they have identified the cause of the problem, and fixed it?

chaddc
Posts: 2
Joined: Thu Feb 02, 2012 10:34 am

Re: Loud clicking noise randomly during phone calls

Post by chaddc » Thu Feb 02, 2012 10:39 am

I have been experiencing this same problem where the non-ooma person hears the click intermittently. Very anoying because they think I have hung-up on them. I have experienced this from the beginning of my installation, (almost 3 months now).

Is anyone still experiencing this issue?

Post Reply