This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#91944 by atjaguarx
Wed Jan 18, 2012 6:20 pm
Occasionally, when I call my Ooma number, I hear a very loud, very annoying clicking noise. The clicking noise can only be heard by myself (the person calling the Ooma Telo device). The person on the Ooma does not hear it. The clicking occurs a few times a second and appears to only happen when I call the Ooma Telo. Once the clicking starts, it does not stop. If I attempt to call the Ooma back, the clicking continues. The only way I have found to stop it is by having the person on the Ooma Telo call me back.

Has anyone else experienced this?

I'm ready to give up on this device. Everything was very smooth the first month I had the Ooma up and running. The day I decided to port my number over, everything went down hill. Fortunately, I started experiencing the issues before I actually ported the number over.
#91969 by markcm
Thu Jan 19, 2012 8:44 am
I am having nearly this exact problem. I've found that the clicking happens almost always when the oncoming call is started from a cellphone and 3/4g is worse than 2g connections; landline connections seem to be ok. The clicking is only heard on the remote end, I cannot hear it on the telo just as you mentioned. I have been and still am in contact with ooma support. Anyone having this problem should keep our threads together, you are welcome to join in mine which has several posts of troubleshooting and results that I've been through.

I welcom anyone else with this problem to join the thread I've started thread on ticking/clicking here
#91972 by markcm
Thu Jan 19, 2012 9:54 am
I have noted the clicking with Verizon on a cheap LG flip phone, Verizon on a new moto smart phone, Straight talk on a chaep LG flip phone, and T-mobile from a Samsung Galaxy SII and my new Blackberry Torch. My Torch doesn't seem to do it when I force it to 2G mode.

I am on Comcast Internet with an upgraded guaranteed 20mb / 5mb connection and frequently measure 30mb+ download and 7mb+ uploads.

I am using a several year old Terayon TJ715x modem and notice the DATA light flickers about the same rate as the clicking noise. When I terminate a call, it appears the noise stops the exact moment that the DATA light slows down its activity as well.
#91977 by pete532
Thu Jan 19, 2012 11:21 am
In my tests, I get the click noises when calling my Ooma number from a Verizon 3G cell phone, a T-Mobile cell phone, and from Skype. So it's not just cell phones. I have not tried calling from a landline.

I also have Comcast internet with measured 22Mb down & 3Mb up. Ping 17ms, jitter 4ms & packet loss zero.

My configuration is Motorola cable modem > Ooma Telo > Linksys WRT54G router > 2 Computers
#92128 by thunderbird
Mon Jan 23, 2012 5:41 pm
pete532 wrote:Ooma called today and said they had made some network changes to address the clicking noise problem, and so far it seems to have fixed the problem. I will report back if that changes.

Thanks for reporting your progress to the forum. :)

Who is online

Users browsing this forum: No registered users and 6 guests