52474 Ooma Telo Firmware Update Comments/Problems

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
bluetang
Posts: 9
Joined: Thu Jul 14, 2011 11:54 pm

Re: 52474 Ooma Telo Firmware Update Comments/Problems

Post by bluetang » Mon Feb 13, 2012 11:29 pm

Ever since 52474 I have problems staying on a phone call for more that about 20 minutes. Before this I would get disconnected rarely, but now I am getting disconnected way too often. Everything seems fine most of the time but on some of my longer (20 minute+) calls I get dropped without any garbling or warning.

My MAC address is not set to automatic and my IP status hasnt changed at all.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: 52474 Ooma Telo Firmware Update Comments/Problems

Post by thunderbird » Tue Feb 14, 2012 2:44 am

bluetang wrote:Ever since 52474 I have problems staying on a phone call for more that about 20 minutes. Before this I would get disconnected rarely, but now I am getting disconnected way too often. Everything seems fine most of the time but on some of my longer (20 minute+) calls I get dropped without any garbling or warning.

My MAC address is not set to automatic and my IP status hasnt changed at all.
I believe there is a fix for this problem coming in the next firmware update if you have an Ooma Telo.

As a temporary fix, power off you Ooma devcie for one hour. Then repower the Ooma device and test.

bluetang
Posts: 9
Joined: Thu Jul 14, 2011 11:54 pm

Re: 52474 Ooma Telo Firmware Update Comments/Problems

Post by bluetang » Tue Feb 14, 2012 4:13 pm

Thanks! I will try the powering off and see if that helps. Would a reset help at all?

Any idea if the fix is something to expect soon or not for a while?

Edit - I forgot to say I am using an ooma telo.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: 52474 Ooma Telo Firmware Update Comments/Problems

Post by thunderbird » Thu Feb 16, 2012 12:23 am

bluetang wrote:Thanks! I will try the powering off and see if that helps. Would a reset help at all?

Any idea if the fix is something to expect soon or not for a while?

Edit - I forgot to say I am using an ooma telo.
I know that an Ooma Telo firmware update is coming, but it's unknown when it will be released.

oooomaaaaaa
Posts: 4
Joined: Mon Feb 20, 2012 6:00 pm

Re: 52474 Ooma Telo Firmware Update Comments/Problems

Post by oooomaaaaaa » Mon Feb 20, 2012 10:55 pm

how to check the firmware for hub?
Thanks

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: 52474 Ooma Telo Firmware Update Comments/Problems

Post by thunderbird » Tue Feb 21, 2012 6:11 am

oooomaaaaaa wrote:how to check the firmware for hub?
Thanks
For the Ooma Telo version of firmware that you have, Dial *#*#001. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones.

For the Ooma Hub, with a computer connected to the Ooma Hub Home port with a network cable or a computer connected to a router that is connected to the the Ooma Hub Home port, type http://172.27.35.1 in the computer browser window. Ooma Setup opens. At the first page at the right side you should see the current firmware version.

greened3
Posts: 37
Joined: Thu Aug 04, 2011 9:21 pm

Re: 52474 Ooma Telo Firmware Update Comments/Problems

Post by greened3 » Thu Mar 01, 2012 5:10 pm

Also experiencing an intermittent drop in call quality recently including echos, part of the conversation dropping out, etc. Firmware # is 52474. using Built-In MAC address.

Download Speed: 29094 kbps________________
Upload Speed: 1283 kbps________________
Download Consistency of Service 91%________
Upload Consistency of Service 36%_________
Maximum TCP Delay 65ms_____________
Jitter you server 0.9__________
Jitter server you 2.9_________
Packet loss: you server 0.0%_______
Packet loss: server you 0,0%______
Packet discards 0.0%_________
Packets out of order 0.0%_________
Estimated MOS score 4.2________

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: 52474 Ooma Telo Firmware Update Comments/Problems

Post by thunderbird » Thu Mar 01, 2012 5:22 pm

greened3 wrote:Also experiencing an intermittent drop in call quality recently including echos, part of the conversation dropping out, etc. Firmware # is 52474. using Built-In MAC address.

Download Speed: 29094 kbps________________
Upload Speed: 1283 kbps________________
Download Consistency of Service 91%________
Upload Consistency of Service 36%_________
Maximum TCP Delay 65ms_____________
Jitter you server 0.9__________
Jitter server you 2.9_________
Packet loss: you server 0.0%_______
Packet loss: server you 0,0%______
Packet discards 0.0%_________
Packets out of order 0.0%_________
Estimated MOS score 4.2________
Upload Consistency of Service 36%.........................Is normally around 80%

Rebooting the Modem often helps this conditon. Run Phonepower Speed test again to test, after the reboot.

If rebooting the Modem doesn't help:
Try accessing Ooma Setup and setting the Upstream Quality of Service settings to about 1000kbps above the measured Upload Consistency of Service reading, as measured by http://www.phonepower.com/speedtest . If your connection is Modem-Ooma-Router, you may have problems with using other devices on your LAN, while using the Ooma phone system.
You may have to reduce the setting, maybe starting at 90% of Upload Consistency of Service reading, and go from there.
If your connection is Modem-Router-Ooma, there will not be any problems with your LAN.

greened3
Posts: 37
Joined: Thu Aug 04, 2011 9:21 pm

Re: 52474 Ooma Telo Firmware Update Comments/Problems

Post by greened3 » Thu Mar 01, 2012 7:36 pm

Rebooted modem and Upload Consistency is now 75%. I'll see if this makes a difference. Thanks for your help.

richalger
Posts: 67
Joined: Fri Mar 05, 2010 11:17 am
Location: Phoenix, AZ

Re: 52474 Ooma Telo Firmware Update Comments/Problems

Post by richalger » Fri Jul 27, 2012 12:08 am

Have they stopped releasing new firmware updates? Jan to almost Aug seems like an awful long time.

Post Reply