This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#92101 by WJBertrand
Mon Jan 23, 2012 9:26 am
I seemed to start having chopped up sounding voice mails about the time this update was received, could they be related? I've done the unplug it for half an hour thing to see if that solves it.
#92112 by WJBertrand
Mon Jan 23, 2012 3:12 pm
Well, after a 45 minute unplugging and re-boot, the last voice message was free of the choppiness. I'm cautiously optimistic that has solved the problem. I wonder if an unplug & reboot should be standard procedure after receiving a firmware update.
Last edited by WJBertrand on Tue Jan 24, 2012 2:58 pm, edited 1 time in total.
#92116 by thunderbird
Mon Jan 23, 2012 4:38 pm
WJBertrand wrote:Well, after a 45 minute unplugging and re-boot, the last voice message was free of the choppiness. I optimistic that has solved the problem. I wonder if an unplugg & reboot should be standard procedure after receiving a firmware update.

Thanks for the updates. :)
#92165 by thunderbird
Tue Jan 24, 2012 10:56 am
markcm wrote:I just got my first ooma product, it was a used Telo that I had re-activated. I'm assuming it updated when I plugged it in becuase it has 52474 on it.

So far I am having a nightmare with ticking noise on the remote end when the caller is on a cell phone; it does not happen on land lines. I have stripped everything off and only have the telo infront of a Terayon Tj715x modem. I even initiated a conference call with a land line and a cell, the cell was ticking loud yet the telo and landline were clear.

markcm if you haven't done so already:

Because the problem is probably on the Ooma Side, everyone should contact Ooma Customer Support and report the problem or the problem may never be fixed.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
#92167 by WJBertrand
Tue Jan 24, 2012 11:18 am
thunderbird wrote:
WJBertrand wrote:Well, after a 45 minute unplugging and re-boot, the last voice message was free of the choppiness. I optimistic that has solved the problem. I wonder if an unplugg & reboot should be standard procedure after receiving a firmware update.

Thanks for the updates. :)


I may have spoken too soon. Seems like subsequent emails sound broken up again, especially the louder the caller is speaking. :(
#92525 by WJBertrand
Fri Feb 03, 2012 4:32 pm
paladin252 wrote:
WJBertrand wrote:I may have spoken too soon. Seems like subsequent emails sound broken up again, especially the louder the caller is speaking. :(



thats funny, my emails never make any sound! :D


Actually, I listen to most of my v-mails by e-mail!
#92912 by nebebo
Sun Feb 12, 2012 11:20 am
Since The upgrade I keep loosing dial tone on all my phones.
If a caller calls in it forwards to my cell since i have it set up on
Network outage to forward calls. I also have it set to 10 digit dialing.
#92926 by thunderbird
Sun Feb 12, 2012 12:32 pm
nebebo wrote:Since The upgrade I keep loosing dial tone on all my phones.
If a caller calls in it forwards to my cell since i have it set up on
Network outage to forward calls. I also have it set to 10 digit dialing.

You have been an Ooma customer long enough, but I'll ask any way. Do you have your Ooma device set up to use Built In MAC address in Ooma Setup? If you don't, change from Automatic MAC address to use Built In MAC address.

Also:
Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side of the Phonepower page, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this Ooma Forum post. Then fill in the blanks.

Download Speed: ________________
Upload Speed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________

If you do the Java fix in your computer, instructions located at viewtopic.php?f=9&t=12085. Then you can click on the Speedtest Phonepower Advanced tab, then "view test" at the bottom. Instead of filling in the blanks above, you can select CTRL+A to highlight, CTRL+C to copy; CTRL+V for paste into the Ooma Forum.

Who is online

Users browsing this forum: No registered users and 9 guests