This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#7730 by Tacoma Driver
Thu Apr 16, 2009 5:10 pm
I have a friend in Vancouver, and it's not really that far away, although in another country.
Anyway, I've called him twice now (604-325-xxxx) and it's just unacceptable. Echos, distortion and terrible delay making it almost impossible to have a normal conversation. I mentioned it to support last week with another issue I'm having with a 360 area code, but I have yet to hear anything back from them.
Anybody else calling the Vancouver B.C. area?
#7733 by buzzman
Thu Apr 16, 2009 5:16 pm
I know this is not answering your question, but you may want to look at a phone card option. Some of them may even have better rates.

Have you tried calling in different time of the day? I'd suppose calling outside office hours may increase voice quality.

Tacoma Driver wrote:I have a friend in Vancouver, and it's not really that far away, although in another country.
Anyway, I've called him twice now (604-325-xxxx) and it's just unacceptable. Echos, distortion and terrible delay making it almost impossible to have a normal conversation. I mentioned it to support last week with another issue I'm having with a 360 area code, but I have yet to hear anything back from them.
Anybody else calling the Vancouver B.C. area?
#7737 by Tacoma Driver
Thu Apr 16, 2009 5:41 pm
Both times I've called him it's been about this time (early evening, around dinner time!) with the same results. We can talk, it's just not much fun.

I was just posting to see if anyone else had a similar experience, or if an Ooma moderator noticed my post. Calling support didn't seem to get much in the way of results. I'll probably end up calling in again though.
#7739 by southsound
Thu Apr 16, 2009 5:51 pm
I'm curious about your other 360 issues. Although I thought that the South Puget Sound echo issue was solved, today I had echo when I called technical support on their 888 711-6662 number and when my wife called our daughter in California (650) 566-66xx she had echo about 6 or 7 times during an 88 minute conversation. I had hoped that our echo problems were gone, but now I'm not sure. Also when they finallly did away with the echo back in March I noticed that call quality was not as good as landline. I can live with that, but not the echo. What is your experience?
#7755 by Tacoma Driver
Thu Apr 16, 2009 7:32 pm
On the 360 (to Orting,WA) I get an echo of my own voice for about the first 10 seconds of the call, then it goes away. I've also had more than one dropped call to that number, and just a few minutes ago his voice was choppy on my end. I would lose about every 4th or 5th word. (That's the first time that happened, I think.)
Other than the echo at the beginning of the call, he tells me I sound fine.
#8187 by buwdu
Wed Apr 22, 2009 1:49 pm
I just called Vancouver and had the same problem the other day. The quality is good for long distance calls within the United States but it's bad when I call Canada. Anyone have any suggestions to fix this?
#8230 by Tacoma Driver
Wed Apr 22, 2009 5:27 pm
You could call customer service and tell them about it. I've been meaning to do it, but haven't gotten around to it. The more people that complain about it, the more likely they'll do something about it!

Who is online

Users browsing this forum: No registered users and 12 guests