This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#90927 by neilio
Mon Dec 19, 2011 9:31 pm
Hi all -

I just set up an Ooma to see if it can replace my existing VOIP setup (Linksys SPA3102 w/ VOIP.ms & Callcentric #s) and am running into audio issues. My wife told me that a call she tried last night was one-way audio only (she could hear the other person but they couldn't hear her), and I've had 2-3 calls where the audio sputtered or dropped for 1 second or so.

Internet -> DSL Modem -> Router [running TomatouUSB] -> Oooma -> Phone

I have QOS configured and running on my router and as I mentioned my previous VOIP setup worked perfectly. I'm not exactly clear on how Ooma works (does it create a VPN tunnel and run its connections through that?) but I can at least confirm that I can have and have had great audio quality previously.

Because of the layout of our home I can't put the Oooma between the modem and router, but I don't think that should be necessary if proper QOS is running on the router.

Any suggestions are welcome. I've got 3 more weeks to see if I can stabilize this device and if not, I'll return it, but I wanted to give it a good testing before I give in.
#90928 by thunderbird
Tue Dec 20, 2011 12:36 am
neilio wrote:Hi all -

I just set up an Ooma to see if it can replace my existing VOIP setup (Linksys SPA3102 w/ VOIP.ms & Callcentric #s) and am running into audio issues. My wife told me that a call she tried last night was one-way audio only (she could hear the other person but they couldn't hear her), and I've had 2-3 calls where the audio sputtered or dropped for 1 second or so.

Internet -> DSL Modem -> Router [running TomatouUSB] -> Oooma -> Phone

I have QOS configured and running on my router and as I mentioned my previous VOIP setup worked perfectly. I'm not exactly clear on how Ooma works (does it create a VPN tunnel and run its connections through that?) but I can at least confirm that I can have and have had great audio quality previously.

Because of the layout of our home I can't put the Oooma between the modem and router, but I don't think that should be necessary if proper QOS is running on the router.

Any suggestions are welcome. I've got 3 more weeks to see if I can stabilize this device and if not, I'll return it, but I wanted to give it a good testing before I give in.

Try this first:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

Second:
If your problem continues, its probably is a routing issue. For a routing issue, Ooma has to correct that problem.
Contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#90929 by neilio
Tue Dec 20, 2011 6:31 am
Thanks for the reply - I actually already set the MAC address to built-in when I first set up the device as I had read in the forums earlier automatic was often the cause of bad audio. I'll contact support.

Who is online

Users browsing this forum: No registered users and 11 guests