This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#92668 by flandurka1
Mon Feb 06, 2012 5:25 pm
thunderbird wrote:Macoland:
Yes the latest firmware update probably has something to do with your problems.

Some thing to try:
First:
Ooma Telo Factory Reset.
Dial *#*#099 on the phone attached to Telo to issue a factory reset.
A recording will come on the line and ask if you really want to do a factory reset. Press 1 for yes, and press 2 or hang up for no. After pressing 1, you will hear a busy signal. After hanging up, the number 1 light stays lit yellow on the face of the Ooma Telo. After a short period of time, only the number 1 & 2 lights remain lit blue. Then after more time, the Ooma Telo goes into the boot sequence, and comes back on line. If you are using an Ooma Wi-Fi dongle, you have to access Ooma Setup and rescan for the Wi-Fi network before a Wi-Fi connection can be made. The same is true for DSL, if you have to enter Connection type PPoE and a Name and Password for the Internet provider connection. You will have to reset MAC address to Use Built In, reset your Quality of Service Upstream/Downstream Internet Speed settings, and Bluetooth settings if you are using Ooma’s USB Bluetooth dongle.

Sometimes the *#*#099 command has to be issued three or four times, before the factory reset sequence starts and is completed.

Second:
Change MAC Address from Automatic to Use Built IN.
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

Third:
(You could also try your zero Quality of Service settings, but Ooma recommends 80% for a Modem-Ooma-Router connection).
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 80% of the measured Upload and Down load speeds as measured by http://www.phonepower.com/speedtest. After running Phonepower Speedtest, click on the Advanced tab at lower left side. Take the Download Speed and the Upload speed, and multiply .8 times for each number. The resulting numbers are the numbers that you enter into Ooma Setup, Advanced page under Quality of Service Upstream Internet Speed (kbps): and Downstream Internet Speed (kbps): boxes. Click on Update. Then test making and receiving calls.

Last:
If none of the above helps, do a reset of your Modem, reference your Modem owners manual for instructions. Note: Some Modems contain a battery that must be temporarily removed while the Modem reset is taking place, or the modem reset won't take place.



Ooma has worked great for me up until about a week or 2 ago. Yes, there's always a slight delay when talking/hearing callers, but that, I could live with. This.... not so much.
I must be doing something wrong... 1st, I have the same trouble with the calls just cutting in & out. I'll hear a slight buzzing sound & I can't hear the caller at all, seems to just cut them off. I've been told that they can hear me though. This happens on both the regular house phones & my Ooma Telo.
2nd, when I try to load this page: http://172.27.35.1, I get "Oops! Google Chrome could not connect to 172.27.35.1" What am I doing wrong? I'm just not techy enough for this... :((
Would love any help anyone's willing to give.
Thanks so much! :))
#92673 by lbmofo
Mon Feb 06, 2012 5:47 pm
flandurka1,

thunderbird wrote:Here is the first thing to do for voice quality problems:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls and garbled voice, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.


Also, check this out: viewtopic.php?t=10023
#92823 by 6507165004
Thu Feb 09, 2012 7:17 pm
I just installed Ooma last week, switching from Comcast. Initial call quality was horrible -- I could hear people but they couldn't hear me. I live in a 2 story home, use Apple's Time Machine as my wireless router which is located upstairs so I installed my Ooma there.

Since call quality was crappy, I plugged in an Apple Airport express downstairs and plugged Ooma into that and call quality was then fine. So I'm not thrilled with the range, but moving Ooma downstairs solved the problem (and the call quality upstairs is still fine, so go figure)

Who is online

Users browsing this forum: Google [Bot] and 8 guests