This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#88882 by wpc53
Thu Oct 27, 2011 12:42 am
Don't get you hopes up.

Customer support told me I received it in response to a problem I reported about the Call Log not updating. My call quality is now the WORST I have experienced since I switched to Ooma in May. Mr. Roboto would not leave today whereas in the past it was transient. I am starting to think I made a mistake swtiching to Ooma.
#88886 by thunderbird
Thu Oct 27, 2011 4:38 am
wpc53 wrote:Don't get you hopes up.

Customer support told me I received it in response to a problem I reported about the Call Log not updating. My call quality is now the WORST I have experienced since I switched to Ooma in May. Mr. Roboto would not leave today whereas in the past it was transient. I am starting to think I made a mistake swtiching to Ooma.

I wonder if you shouldn't power off your Ooma for 20 minutes, then power back on, just in case your Ooma device isn't seeing the latest firmware update properly? Sometimes it seems like when a firmware update comes out to me, after the 20 minute power off, my system will work better.
#89066 by lzhj9k
Tue Nov 01, 2011 7:41 am
I just received firmware version 50832.

I too have been having issues with call quality, ie Mr Roboto and Echo

Thanks to Customer Service, Customer Support (2nd Level) , I will try this version to see if it helps

Stay Tuned

Mike

Who is online

Users browsing this forum: No registered users and 8 guests