This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#88532 by jeanlabalance
Mon Oct 17, 2011 3:01 am
I am having this problem where if I am on a call for 3 hours exactly the call gets cut off and the Ooma dial tone comes on. It has been doing this every time I have a call that is going over 3 hours. It always cuts off at the 3 hour mark. Also, sometimes when I make a call out and talk for just over 5 minutes it cuts the call off and goes to dial tone as well. Has anyone else had this type of problem or know what it might be?

Thanks so much!
#88536 by thunderbird
Mon Oct 17, 2011 4:48 am
jeanlabalance wrote:I am having this problem where if I am on a call for 3 hours exactly the call gets cut off and the Ooma dial tone comes on. It has been doing this every time I have a call that is going over 3 hours. It always cuts off at the 3 hour mark. Also, sometimes when I make a call out and talk for just over 5 minutes it cuts the call off and goes to dial tone as well. Has anyone else had this type of problem or know what it might be?

Thanks so much!

Did you ever change your Ooma Setup to use MAC address? If not the procedure is below. Also a Quality of Service adjustment the should help.

To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.


Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 90% of the measured Upload and Down load speeds as measured by http://www.phonepower.com/speedtest. After running Phonepower Speedtest, click on the Advanced tab at lower left side. Take the Download Speed and the Upload speed, and multiply .9 times for each number. The resulting numbers are the numbers that you enter into Ooma Setup, Advanced page under Quality of Service Upstream Internet Speed (kbps): and Downstream Internet Speed (kbps): boxes. Click on Update. Then test making and receiving calls.
#88547 by FX4
Mon Oct 17, 2011 8:52 am
It could also be your ISP breaking the connection. A lot of ISPs are working with the entertainment industry to try and kill P2P networks. Their system could be setup to mistakenly assume your voice call is a P2P connection and kills the connection after a few hours. I don't talk on the phone for more than thirty minutes so I would never hit this limit to test it. You may want to open a ticket to see if there is a time limit on calls, ie: some timer expires or a register overflows...
#88561 by jeanlabalance
Mon Oct 17, 2011 5:00 pm
Thank you for your replies. I did turn off MAC address spoofing last month and changed the QoS speeds, and things had gotten better. Unfortunately, it has started up again. I plan on calling Ooma tomorrow to see if they can help me with the problem.

Thanks for your help again!
#88566 by thunderbird
Mon Oct 17, 2011 6:19 pm
jeanlabalance wrote:Thank you for your replies. I did turn off MAC address spoofing last month and changed the QoS speeds, and things had gotten better. Unfortunately, it has started up again. I plan on calling Ooma tomorrow to see if they can help me with the problem.

Thanks for your help again!

I think FX4 was saying that you should also contact you Internet provider to make sure that some how they don't have a three hour limit and break your phone connection?
#88575 by FX4
Tue Oct 18, 2011 10:03 am
Yes, what I am hypothetically thinking is that because of the nature of VoIP his ISP could be incorrectly tearing down the connection. IE: Their equipment thinks his voice traffic is P2P file sharing. It's worth a look.

Who is online

Users browsing this forum: No registered users and 5 guests