This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#88470 by Whiznot
Sat Oct 15, 2011 11:40 am
Outgoing calls from my Telo in Albany, GA are not working at all. For any number that is called I can hear three rings then only dead air. Incoming calls are working. I have recycled power on everything. My internet connection is not a problem.
#88472 by thunderbird
Sat Oct 15, 2011 12:55 pm
Whiznot wrote:Outgoing calls from my Telo in Albany, GA are not working at all. For any number that is called I can hear three rings then only dead air. Incoming calls are working. I have recycled power on everything. My internet connection is not a problem.

Power off the Ooma device for 20 minutes. This allows time for the Ooma servers to reload/reset your Ooma profile/the Ooma Tunnel. Then repower the Ooma device and test.

Probably the 20 minute reboot will fix your problem, but if it doesn’t, try this next:
Ooma Telo Factory Reset:
Dial *#*#099 on the phone attached to Telo to issue a factory reset.
A recording will come on the line and ask if you really want to do a factory reset. Press 1 for yes, and press 2 or hang up for no. After pressing 1, you will hear a busy signal. After hanging up, the number 1 light stays lit yellow on the face of the Ooma Telo. After a short period of time, only the number 1 & 2 lights remain lit blue. Then after more time, the Ooma Telo goes into the boot sequence, and comes back on line. If you are using an Ooma Wi-Fi dongle, you have to access Ooma Setup and rescan for the Wi-Fi network before a Wi-Fi connection can be made. The same is true for DSL, if you have to enter Connection type PPoE and a Name and Password for the Internet provider connection. You will have to reset MAC address to Use Built In, reset your Quality of Service Upstream/Downstream Internet Speed settings, and Bluetooth settings if you are using Ooma’s USB Bluetooth dongle.

Sometimes the *#*#099 command has to be issued three or four times, before the factory reset sequence starts and is completed.

Next if that doesn’t work:

Note: dialing *99 can cause echo during the phone conversation. *98 or *96 won't.

Try calling with a *99 in front of the number for the Oomo Hub.
Try Calling with a *99, *98 or *96 in front of the number if you have an Ooma Telo.
Example: *98-1-xxx-xxx-xxxx

The suggestions listed are the first things to try. If none of these suggestions helps, there are some other adjustments that can be made to Ooma Setup that that probably will help. Just post what is happening, and I will follow up.
Last edited by thunderbird on Sat Oct 15, 2011 1:52 pm, edited 1 time in total.
#88473 by Whiznot
Sat Oct 15, 2011 1:26 pm
Will do. Starting right now.

I've discovered that outgoing calls that pick up immediately such as toll free are working. The problem is automatic disconnects after two or three rings.

Thanks for the reply.
#88477 by Whiznot
Sat Oct 15, 2011 2:12 pm
The 20 minute power off did not work but I can call out with the supplied prefixes. The factory reset efforts will have to wait until late Sunday or early Monday--I have other plans. Thanks, again.
#88480 by thunderbird
Sat Oct 15, 2011 2:39 pm
Whiznot wrote:The 20 minute power off did not work but I can call out with the supplied prefixes. The factory reset efforts will have to wait until late Sunday or early Monday--I have other plans. Thanks, again.

If the Work-Around prefix works, then the factory reset probably won't help.

But you can make some adjustments to Ooma Setup that might help?

To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.


Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 90% of the measured Upload and Down load speeds as measured by http://www.phonepower.com/speedtest. After running Phonepower Speedtest, click on the Advanced tab at lower left side. Take the Download Speed and the Upload speed, and multiply .9 times for each number. The resulting numbers are the numbers that you enter into Ooma Setup, Advanced page under Quality of Service Upstream Internet Speed (kbps): and Downstream Internet Speed (kbps): boxes. Click on Update. Then test making and receiving calls.

And in addition, this type of problem should always be reported to Ooma Customer Service:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#88511 by alleykat
Sun Oct 16, 2011 12:42 pm
Whiznot wrote:The 20 minute power off did not work but I can call out with the supplied prefixes. The factory reset efforts will have to wait until late Sunday or early Monday--I have other plans. Thanks, again.

Did you ever get a fix to your problem? I have the same issue.
#88558 by Whiznot
Mon Oct 17, 2011 2:11 pm
Thunderbird's suggestions had no effect at all when I tried them last night. As a result I had to use the *98 prefix for every call within my 229 area code.

Today local calls within 229 can be made without the prefix so there has been some systemic change made. There remains a fairly insignificant issue resulting in a few seconds delay before the called number begins ringing.

Alleykat I suggest trying the *98 prefix for calls to your local area code. Perhaps you should start a new thread if you haven't already done so.

I suspect that the problem with my Telo resulted from a firmware update. I am now on 49339 but I do not know when I acquired that release.

Thunderbird, is there a way I can find out specifically when my firmware updated?
#88559 by thunderbird
Mon Oct 17, 2011 2:34 pm
Whiznot wrote:Thunderbird's suggestions had no effect at all when I tried them last night. As a result I had to use the *98 prefix for every call within my 229 area code.

Today local calls within 229 can be made without the prefix so there has been some systemic change made. There remains a fairly insignificant issue resulting in a few seconds delay before the called number begins ringing.

Alleykat I suggest trying the *98 prefix for calls to your local area code. Perhaps you should start a new thread if you haven't already done so.

I suspect that the problem with my Telo resulted from a firmware update. I am now on 49339 but I do not know when I acquired that release.

Thunderbird, is there a way I can find out specifically when my firmware updated?

Sadly today I experienced the same problems. I tried the prefixes, but for me it made little difference. I rebooted the Ooma Telo, and that seemed to help for short periods of time. The 20 minute off unpowered, and then repowered Ooma Telo, worked best for me.

During the last two weekends while trying to calling China, we had similar problems, but USA calls were fine...

I have a second Ooma Telo that worked just fine for USA calls. We didn't try using the second Ooma Telo for International calls.

Firmware version 49339 was released (Thu Sep 15, 2011) or shortly after.

Adding a # (hash) mark after the dialed number will shorten the delay before you hear the dialing.

My Robotic voice issues are gone, but now this. I did find out from an Ooma source that Ooma is in the process of making routing changes in some parts of the country, which might be part of the problem.

I have reported the problem to Ooma Customer Support.

In all cases like this, every person must report their problems to Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#88564 by Whiznot
Mon Oct 17, 2011 5:59 pm
I sent an email Saturday afternoon. Ooma responded with an answering email which included an incident number. Overall Ooma service has been great. I never expected perfection. When we were with A.T.&T. our land line went out and it took 12 days for a repair!
#88702 by Whiznot
Sat Oct 22, 2011 10:40 am
Well the routing problem has returned. Once again I am having to dial the *98 prefix or else calls to my local area are somehow terminated after three rings. Also, the few seconds delay between dialing and ringing which started when it seemed that the routing problem had been solved is still in effect. Now there are two small nagging problems. Of course I have absolutely no regrets about switching to Ooma. Savings so far have paid for the up front charges.

I sent another support email. Hopefully this routing problem does is not indicative of deeper problems.

Who is online

Users browsing this forum: No registered users and 9 guests