This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#87812 by richalger
Fri Sep 30, 2011 3:20 pm
For the last week or so my family has told me that sometimes they hear a buzz and then the other party cannot hear us. It has happened at least 4 times. I sent an email into support but I was wondering if anyone else was experiencing this.

I am using the Telo with Version: 49339 of the software reported from setup.ooma.com
#87813 by thunderbird
Fri Sep 30, 2011 3:46 pm
richalger wrote:For the last week or so my family has told me that sometimes they hear a buzz and then the other party cannot hear us. It has happened at least 4 times. I sent an email into support but I was wondering if anyone else was experiencing this.

I am using the Telo with Version: 49339 of the software reported from setup.ooma.com

The first thing to try is:
Power off the Ooma device for 20 minutes. This allows time for the Ooma servers to reload/reset your Ooma profile. Then repower the Ooma device and test.
#87846 by richalger
Sat Oct 01, 2011 7:11 am
Disconnecting for 20 minutes seems ridiculous to me. I can see 30 seconds, but 20 minutes? You would think that the system could reset itself in 30 seconds of being off. I did it just in case it does require 20 minutes.

Is this the standard "reboot 3 times" answer a windows help guy would tell a user? Sorry for being so negative, I know you are only trying to help.
#87854 by lbmofo
Sat Oct 01, 2011 11:46 am
richalger wrote:Disconnecting for 20 minutes seems ridiculous to me. I can see 30 seconds, but 20 minutes? You would think that the system could reset itself in 30 seconds of being off. I did it just in case it does require 20 minutes.

Is this the standard "reboot 3 times" answer a windows help guy would tell a user? Sorry for being so negative, I know you are only trying to help.

20 minutes is the time the Ooma servers recognize that your hardware is offline and tearsdown whatever VPN tunnel that was built before. The idea is to force creation of a completely new and fresh VPN tunnel between your device and Ooma central to see if certain issues go away. For example, the call forward on network outage doesn't start working until your device is unplugged for 18 minutes or more.

Who is online

Users browsing this forum: No registered users and 10 guests