This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#87432 by Bobby B
Thu Sep 22, 2011 9:25 am
If you dial *98 before you call (to change the audio codec and disable PureVoice) the conference call - do you experience the robotic voice?

str1der wrote:Well I tried all the suggestions. Have the MAC set to automatic. I ran the speedtest/voip test and everything is fine. Had a conference call today and after about 10 minutes it became Mr. Roboto.
#87435 by str1der
Thu Sep 22, 2011 10:28 am
Bobby B wrote:If you dial *99 before you call (to change the audio codec and disable PureVoice) the conference call - do you experience the robotic voice?

str1der wrote:Well I tried all the suggestions. Have the MAC set to automatic. I ran the speedtest/voip test and everything is fine. Had a conference call today and after about 10 minutes it became Mr. Roboto.


Never heard of this. What does it do? Is this something you can only do on an outgoing call?
#87457 by jg1948
Thu Sep 22, 2011 1:39 pm
Got the update overnight. Tried a call to relation living 2 miles away. Still the same as always, voice becomes garbled 5 minutes in of 10 min call. Person pushes buttons on other end and clears up. Customer service has been no help and couldn't recommend this device to anyone now. Have tried all suggestions in forum. Time to move on to something else I believe.
#87459 by thunderbird
Thu Sep 22, 2011 1:50 pm
jg1948 wrote:Got the update overnight. Tried a call to relation living 2 miles away. Still the same as always, voice becomes garbled 5 minutes in of 10 min call. Person pushes buttons on other end and clears up. Customer service has been no help and couldn't recommend this device to anyone now. Have tried all suggestions in forum. Time to move on to something else I believe.


Try what Ooma Forum Moderator Bobby B. suggests in the Quote below and report back if it works or not.

Bobby B wrote:If you dial *99 before you dial the number (to change the audio codecs and disables PureVoice) - do you experience the robotic voice?
#87460 by Bobby B
Thu Sep 22, 2011 1:52 pm
*98 before a number causes the Telo to use the uncompressed audio codec only for the one call you place. A call using the uncompressed audio codec will take around 90 Kbps of bandwidth versus the normal 30 Kbps of bandwidth. It will also disable Purevoice adaptive redundancy.

str1der wrote:Never heard of this. What does it do? Is this something you can only do on an outgoing call?
#87469 by jg1948
Thu Sep 22, 2011 4:31 pm
Thunderbird wrote

Try what Ooma Forum Moderator Bobby B. suggests in the Quote below and report back if it works or not.

Bobby B wrote:
If you dial *99 before you dial the number (to change the audio codecs and disables PureVoice) - do you experience the robotic voice?

Tried *99 before call and person on other end complained of bad echo on their end. Doesn't sound as if this is workable solution either for me.
#87473 by thunderbird
Thu Sep 22, 2011 5:20 pm
Echo usually comes from the phone.

If the other person is hearing echo when you are speaking, sometimes all you have to do is slightly turn down your phone's audio volume.

Sometimes un-powering and repowering the Ooma device will stop the echo.

If you are hearing echo when the other person is talking, then request that they slightly turn down their phone’s audio volume.

Sometimes you have to get better phones to stop echo, preferably DECT 6 phones.

If you are using an Ooma Telo, you can try dialing *99, *98 or *96 before dialing the number, and see if it helps with the robotic voice problem.

It would be especially interesting to see what *96 does?

If you try using the *99, *98 or *96 prefixes, please report your results.
#87481 by ajw522
Thu Sep 22, 2011 10:38 pm
I, too, have not experienced any changes with the update to 49339. I've had robotic voice issues (no echo) for many months now, and was looking forward to not having those issues. I'll try doing *99 on all my calls, but the issue also is present on INCOMING calls. In order to test incoming calls, I'd have to "Enable Fax Mode" on the line, correct?
#87482 by thunderbird
Thu Sep 22, 2011 11:42 pm
ajw522 wrote:I, too, have not experienced any changes with the update to 49339. I've had robotic voice issues (no echo) for many months now, and was looking forward to not having those issues. I'll try doing *99 on all my calls, but the issue also is present on INCOMING calls. In order to test incoming calls, I'd have to "Enable Fax Mode" on the line, correct?

Enable Fax Mode has been removed from the Ooma Telo, My Ooma, Preferences, Phone numbers menu.
When sending a Fax, the Codec is changed automatically now.

You can only now dial the *9x numbers for outbound calls. The information you provide will help Ooma trouble shoot the Robotic voice problem.

For Ooma Telos, please try calling with *96, *98, or *99, and report back if it works or don't work for correcting the Robotic voice issue.

Who is online

Users browsing this forum: Google [Bot] and 11 guests