This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#87411 by jph
Wed Sep 21, 2011 5:52 pm
thunderbird wrote:
jph wrote:Received 49339 last night and today had a 30min call with 1/2 Robotic, at least with the other firmware it would fade in & out. I have been dealing with this problem for 5 months, I have read the all the forums and appreciate everybody input but CS seems to be shooting in the dark. I had a Tech tell me to unplug the Telo from the surge suppressor that it could cause the problem. I didn't realize to save a buck I would have to learn another language (ROBOTIC)

any help would be appreciated.

It sure is a disappointment to hear that the Robotic voice is still present. I had some odd noises while on a phone call today. But they were more like DTMF tones, or Fax sounds, for about ten seconds then everything was okay again. My Internet signal has been pulsing lately, noted by my computer browser freezing and then starting for short periods of time, and I think that was probably my problem.

How do you have your Ooma Connected, Modem-Ooma-Router or Modem-Router-Ooma?

Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this post. Then fill in the blanks.

Download Speed: _9044 kbps
Upload Speed: _971 kbps
Download Consistency of Service 79%
Upload Consistency of Service 98%
Maximum TCP Delay 67 ms
Jitter you server 2.0 ms
Jitter server you 3.6 ms
Packet loss: you server 0.0%
Packet loss: server you 0.0%
Packet discards _0.0%
Packets out of order 0.0%
Estimated MOS score 4.1

My setup- Modem-Router-Ooma Advance settings are 0 up & down, internet set DHCP , Mac address is fixed, QOS settings in router are engaged , Buffalo WZR-HP-G300NH2

If you do the Java fix in your computer, instructions located at viewtopic.php?f=9&t=12085. Then you can click on the Speedtest Phonepower Advanced tab, then "view test" at the bottom. Instead of filling in the blanks above, you can select CTRL+A to highlight, CTRL+C to copy; CTRL+V for paste into the Ooma Forum.
#87412 by jph
Wed Sep 21, 2011 6:07 pm
jph wrote:
thunderbird wrote:
jph wrote:Received 49339 last night and today had a 30min call with 1/2 Robotic, at least with the other firmware it would fade in & out. I have been dealing with this problem for 5 months, I have read the all the forums and appreciate everybody input but CS seems to be shooting in the dark. I had a Tech tell me to unplug the Telo from the surge suppressor that it could cause the problem. I didn't realize to save a buck I would have to learn another language (ROBOTIC)

any help would be appreciated.

It sure is a disappointment to hear that the Robotic voice is still present. I had some odd noises while on a phone call today. But they were more like DTMF tones, or Fax sounds, for about ten seconds then everything was okay again. My Internet signal has been pulsing lately, noted by my computer browser freezing and then starting for short periods of time, and I think that was probably my problem.

How do you have your Ooma Connected, Modem-Ooma-Router or Modem-Router-Ooma?

Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this post. Then fill in the blanks.

Download Speed: _9044 kbps
Upload Speed: _971 kbps
Download Consistency of Service 79%
Upload Consistency of Service 98%
Maximum TCP Delay 67 ms
Jitter you server 2.0 ms
Jitter server you 3.6 ms
Packet loss: you server 0.0%
Packet loss: server you 0.0%
Packet discards _0.0%
Packets out of order 0.0%
Estimated MOS score 4.1

My setup- Modem-Router-Ooma Advance settings are 0 up & down, internet set DHCP , Mac address is fixed, QOS settings in router are engaged , Buffalo WZR-HP-G300NH2 most of the phone calls are done when there is no computer running.

If you do the Java fix in your computer, instructions located at viewtopic.php?f=9&t=12085. Then you can click on the Speedtest Phonepower Advanced tab, then "view test" at the bottom. Instead of filling in the blanks above, you can select CTRL+A to highlight, CTRL+C to copy; CTRL+V for paste into the Ooma Forum.
#87414 by thunderbird
Wed Sep 21, 2011 6:20 pm
jph:
It sure looks like you have already done all of the things that help. And your Speedtest Phonepower test results doesn't show anything odd.

Since you received your Ooma Telo firmware update, have you rebooted your Ooma device?

Power off the Ooma device for twenty minutes. This allows time for the Ooma servers to reload/reset your Ooma profile. Then repower the Ooma device and test.

Let me know if the 20 minute reboot helps.
#87415 by thunderbird
Wed Sep 21, 2011 6:21 pm
lbmofo wrote:I might have missed it but this "robotic" issue, is this only on Telo or do Hub users experience this too? I haven't.

lbmofo I haven't heard of anyone that has a Hub having the Robotic voice issue.
#87417 by n4jrf
Wed Sep 21, 2011 7:56 pm
Just got the new firmware update. It looks like it knocks out any non ooma blue tooth adapter. I have been successfully been using an adapter with a external antenna for greater distance. Now neither my headset or phone work anymore. I see that they are giving everyone use of the blue tooth system. But now you will have to buy their $30.00 adapter to use it. J&R has it with free shipping
#87418 by lbmofo
Wed Sep 21, 2011 9:32 pm
n4jrf wrote:J&R has it with free shipping

Looking at handle, you must be a J and R fan? J and R cash back is 4%. Not bad.
#87420 by thunderbird
Thu Sep 22, 2011 12:27 am
n4jrf wrote:Just got the new firmware update. It looks like it knocks out any non ooma blue tooth adapter. I have been successfully been using an adapter with a external antenna for greater distance. Now neither my headset or phone work anymore. I see that they are giving everyone use of the blue tooth system. But now you will have to buy their $30.00 adapter to use it. J&R has it with free shipping

I saw one post that says that if you insert the Bluetooth adpater all of the way in, then pull it out just slightly, the Bluetooth adapter will work. I don't know if it's true, but it may be worth trying.
#87422 by DTR
Thu Sep 22, 2011 5:06 am
lbmofo wrote:
n4jrf wrote:J&R has it with free shipping

Looking at handle, you must be a J and R fan? J and R cash back is 4%. Not bad.


I would say he is an Extra class Ham Radio Operator. I'm n4dtr.

Hey James!
#87425 by n4jrf
Thu Sep 22, 2011 8:05 am
Kudos to Dave for getting it correct! Got to love the vanity system. I tried the suggestion of insertion and removal to no avail. Seems they got it right . No affiliation to J&R. But did get a heads up email from them the same day as the post saying that the adapter and handset would be in stock in a few days, Just passing it on.
Jimmy
#87426 by str1der
Thu Sep 22, 2011 8:43 am
thunderbird wrote:
str1der wrote:Well I have the new version and it hasn't helped at all. I still can't have a conversation for more than 5 minutes. After 5 minutes the quality starts getting worse and worse until it's unusable. This is really starting to suck especially since I have a 20 MB internet connection.

Be sure and try this also:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem, when the Modem is done booting reboot your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem. When the Modem is done booting reboot your Router, when the Router is done booting, reboot your Ooma device.

Note: Reboot means remove power, then plug power back in for the device in the order listed above.



Well I tried all the suggestions. Have the MAC set to automatic. I ran the speedtest/voip test and everything is fine. Had a conference call today and after about 10 minutes it became Mr. Roboto.

Who is online

Users browsing this forum: Google [Bot] and 8 guests