This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#86529 by jgreg
Tue Aug 30, 2011 8:05 am
This is the number of MicroCenter, a computer retailer, whom I have been trying to reach four times this morning: 440-449-7000. When connected, I press "2" for sales then "1" for pricing. A recording is played then rather loud music. Within one minute, the music stops and I hear the Ooma jingle.

Thinking that perhaps the system needed to sense a response on my part, I began inserting a cough or an exclamation (yes... an expletive) but to no avail; Ooma would again jingle in my ear.

I suspect this is Ooma... but then (rather unlikely) it could be MicroCenter. I have no way of knowing.

If there is someone out there with a spare moment who cares to duplicate and report my experience, it would be deeply appreciated.

This does occur from time to time but most of my calls are answered directly and of short duration.
#86531 by kdmc69
Tue Aug 30, 2011 9:47 am
jgreg wrote:This is the number of MicroCenter, a computer retailer, whom I have been trying to reach four times this morning: 440-449-7000. When connected, I press "2" for sales then "1" for pricing. A recording is played then rather loud music. Within one minute, the music stops and I hear the Ooma jingle.

Thinking that perhaps the system needed to sense a response on my part, I began inserting a cough or an exclamation (yes... an expletive) but to no avail; Ooma would again jingle in my ear.

I suspect this is Ooma... but then (rather unlikely) it could be MicroCenter. I have no way of knowing.

If there is someone out there with a spare moment who cares to duplicate and report my experience, it would be deeply appreciated.

This does occur from time to time but most of my calls are answered directly and of short duration.


I called with my Ooma phone and after about 5 minutes (with a recording coming on every 45 secs.) the call dropped. There was no dial tone, the phone just reset to the normal answering status. I then used my cell phone and waited on hold on it with the recordings, but unfortunately never got to the 5 minute mark. The rep answered at the 4 minute mark.
So, I don't know what to tell you. Maybe someone else can try it and report.

So, I

Who is online

Users browsing this forum: No registered users and 11 guests