This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#88116 by TellicoBob
Sun Oct 09, 2011 5:29 am
:( I was a 4 for the first two months, but now a 2. We've had 2 attacks of Mr. Roboto this last month. I rebooted and it was better, but with Charter telephone, we never had any voice quality problems. I love the concept, but software quality control is poor. My wife is upset with the system, need I say more!
#88153 by browwi
Mon Oct 10, 2011 9:03 am
I give it a 2. Lots of problems with quality and other issues. Haven't given up yet.
#88253 by WilsonIII
Tue Oct 11, 2011 5:52 pm
I also give it a 2.

I have owned my Ooma box for ~6 months and have convinced many others to buy one too, but after continuing to get the robot voice corruption issue repeatedly despite have a 35Mbs down, 5.5Mbs up internet connection I am seriously considering returning my Ooma box to Costco under their generous return privileges. I really want to love my Ooma service, but the voice corruption makes the product unusable at times.
#88256 by thunderbird
Tue Oct 11, 2011 6:33 pm
WilsonIII wrote:I also give it a 2.

I have owned my Ooma box for ~6 months and have convinced many others to buy one too, but after continuing to get the robot voice corruption issue repeatedly despite have a 35Mbs down, 5.5Mbs up internet connection I am seriously considering returning my Ooma box to Costco under their generous return privileges. I really want to love my Ooma service, but the voice corruption makes the product unusable at times.

There's help on the way. See topic: viewtopic.php?f=9&t=12608
#88372 by davidchilders
Thu Oct 13, 2011 11:20 am
2 wishing I could get a full refund and go away. The call quality is unintelligible, so we use our cell phones most of the time. 5 calls to tech support has been very frustrating because every tech has a different setting preference, ranging from 0 to 768, but none has worked. The last one told me that it could be a defective Telo, or the variable speed inherent in cable Internet, although our speed consistently measures around 14Mbps/2Mbps. One tech told me that this was a known issue, and we must dial *99 before dialing out, which helps a little. Incoming calls are broken up beyond comprehension, if they connect at all! Ooma is connected in front of the router. I wish I had found this post before I invested. I will give this another week or so to give Ooma a chance to make this right before I start my crusade.
UPDATE Feb 2012
The Ooma techs fixed the problem this winter so everything is working as advertised, so they turned my frown upside down! I love the call blocking feature on the dashboard. Highly recommended. Thanks Ooma!
Last edited by davidchilders on Fri Feb 03, 2012 9:29 am, edited 1 time in total.
#88424 by EricJRW
Fri Oct 14, 2011 5:14 am
I'm coming up on my one year anniversary with ooma and would give it a 4.

There have been a few funky calls from time to time, but the issue could be from either end.

Overall, ooma is a solid 4 in my book.
#88588 by joe123
Tue Oct 18, 2011 5:16 pm
4 for me - Excellent.

I used Magicjack and Nettalk for about 2 years and both were terrible with respect to voice quality.

I struggled with Nettalk for about 2 years until I had enough and went with Ooma.

Using the same identical network I used with Nettalk, I am using with Ooma and Ooma voice quaility is like day and night compared to the others.

Who is online

Users browsing this forum: No registered users and 4 guests