This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#85954 by kblgy
Wed Aug 17, 2011 7:16 pm
ok anyone else haveing this trouble since the outage?? you try to make a international call and it rings on your side but not thiers? it has been like this since the service came back on, only reason we know for sure is cause we called on our cellphones and they answered and told us they never heard a ring.

thank you in advance, Steve
#85968 by thunderbird
Wed Aug 17, 2011 11:16 pm
kblgy wrote:ok anyone else haveing this trouble since the outage?? you try to make a international call and it rings on your side but not thiers? it has been like this since the service came back on, only reason we know for sure is cause we called on our cellphones and they answered and told us they never heard a ring.

thank you in advance, Steve

Try this:
Power off the Ooma device for fifteen minutes. This allows time for the Ooma servers to reload your Ooma profile. Then repower the Ooma device and test.
#85986 by lbmofo
Thu Aug 18, 2011 7:12 am
kblgy, did thunderbird's suggestion help? Last night, I was able to call Taiwan no problem.
#86595 by JacobsLive
Wed Aug 31, 2011 9:36 pm
I am subscribed to 1000 minutes international bundle. I have only used 337 minutes in the month of August. Today is 1st September according to my local time (EST) and 8/31/11 10:33PM according to Ooma server time PST. Right now, I am unable to make any international calls as the system is asking me to recharge my prepaid calling account. Usually this happens only when (if) my allowed 1000 minutes exhaust.

I have tried thunderbid's suggestion and it did not work for me.

Any one else having this issue?
#86600 by thunderbird
Thu Sep 01, 2011 7:12 am
JacobsLive wrote:I am subscribed to 1000 minutes international bundle. I have only used 337 minutes in the month of August. Today is 1st September according to my local time (EST) and 8/31/11 10:33PM according to Ooma server time PST. Right now, I am unable to make any international calls as the system is asking me to recharge my prepaid calling account. Usually this happens only when (if) my allowed 1000 minutes exhaust.

I have tried thunderbid's suggestion and it did not work for me.

Any one else having this issue?

We have the same plan as you. When we first started using Ooma, we had this have has this happen to us also. Seems like for the first two or three months we had to call Ooma each month to get it straightened out, since then we haven't had any more problems.

You will have to contact Ooma Customer Support to get your problem corrected.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
kblgy wrote:kblgy wrote:ok anyone else haveing this trouble since the outage?? you try to make a international call and it rings on your side but not thiers? it has been like this since the service came back on, only reason we know for sure is cause we called on our cellphones and they answered and told us they never heard a ring.

thank you in advance, Steve

For this part of the problem, if Ooma doesn't correct it, try the following:

Power off the Ooma device for fifteen minutes. This allows time for the Ooma servers to reload your Ooma profile. Then repower the Ooma device and test.

Repeat the power off for 15 minutes three times in a row, and then test.
Last edited by thunderbird on Thu Sep 01, 2011 8:21 am, edited 2 times in total.
#86601 by JacobsLive
Thu Sep 01, 2011 8:04 am
@thunderbird,

Yeah, I called Ooma CS today and they right away acknowledged there is an outage for International calls. They have recharged my account with a dollar for free so that I can at least let the family abroad know that I cannot make long calls for a day or two.
However, they said it will be resolved within a day. Will keep updated. Thanks for your help!
#86607 by JacobsLive
Thu Sep 01, 2011 9:28 am
UPDATE:

Just got a call from Ooma CS informing that International call outage has now been resolved. I have tested and its working now! :)

Who is online

Users browsing this forum: Google [Bot] and 11 guests