This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#85775 by richard7
Tue Aug 16, 2011 8:56 pm
Most of my long calls drop abruptly, usually after 30 - 60 minutes. Is there an explanation for this? Is there a setting adjustment that might help?

I am set up Modem-Router-Telo. I use the "Built In" setting. Upstream is set at 600. Downstream is set at 0. My router is an Apple Time Machine. My modem tests okay.
Attachments
aa.jpg
aa.jpg (58.89 KiB) Viewed 5349 times
#85777 by thunderbird
Tue Aug 16, 2011 10:06 pm
richard7:
From the Speedtest Phonepower test results, the only hint of a problem is the "Packet Discards 0.2 %", this should always be zero.

Preferred for testing:
Is there a chance that for testing you can temporarily change your Ooma connections to Modem-Ooma-Router? Using this connection will prove weather the problem is with your router's configuration, or not.


Usually for dropped calls, using Built In MAC address helps, which you have already done.

Something else you can try if you don't try the Modem-Ooma-Router connection.
If you decide to connect Modem-Ooma-Router don't do the next step.
The next thing that helps, for a Modem-Router-Ooma connection, is to use a static IP address, then put the static IP address in the router's DMZ. But I don't know if this can be done with your router? But a static IP address can be assigned in Ooma Setup, Internet, Internet Settings, Static IP Address Options: page.

Some people will find that by just assigning a static IP address in the Ooma device will help with dropped calls.
If you decide to do this, you can probably use the IP address that the router has already assigned to the Ooma device by the router.
You can find this IP address by accessing Ooma Setup and clicking on Status.
The IP address will be the number following TO INTERNET port:. Write this set of numbers down.

Ooma IP address setup procedure:
Next in Ooma Setup click on Internet at left side. Following Connection Type: click on the down arrow and select Static IP Address.
Next go down to Static IP Address Options:
In the IP Address: boxes enter the IP address that you just wrote down in procedure above.
Netmask: will be 255.255.255.0
DNS Server 1: & Router Address: will be the same numbers as enter entered for the static IP address for the first three number boxes, and the last box at the right side number will be 1. Example xxx.xxx.xxx.1
DNS Server 2: enter nothing.
Click on Update Device.
Remove power from your Modem, Router and Ooma device. Repower the Modem. When the Modem is done booting, repower the Router. When the Router is done booting, Repower the Ooma Device, then test.
#86297 by richard7
Tue Aug 23, 2011 12:09 am
Hi Thunderbird. Unfortunately, I don't have a technical understanding of routers or IP addresses, so while I can follow instructions I don't understand the significance of what I am doing, and it is hard for me to determine which of your suggestions are possible to try.

I'd prefer not to return to Modem-Ooma-Router even for testing because as soon as I set up that configuration, a myriad of problems appear, and the quality of the connection is so poor I struggle to hear what the other party is saying. My long calls got dropped regularly in that configuration too.

With respect to your recommendations regarding a static IP address, no where inside an Apple Time Machine router is there any reference to DMZ, nor does any DMZ setting appear inside Airport Utility. So I'm afraid that I don't know what DMZ is or how to assign a number to it. So perhaps you are right, these settings can't be performed with my router?

With all this in mind, is there an option you recommend that I try? Again, I can't tell from what you wrote if not having a DMZ setting rules out what you've recommended for me.

I've retested my connection with Speedtest Phonepower and the packet discards is 0% each time. So I'm not sure what that was about.
#86304 by thunderbird
Tue Aug 23, 2011 5:03 am
richard7:
For some people, using a static IP address assigned in the Ooma device, will stablilize the Internet connection just enough to prevent dropped Ooma phone calls.
#86336 by richard7
Tue Aug 23, 2011 8:00 pm
I've assigned a static IP address to my Telo per your instructions, Thunderbird. Please set the new test results below.

It should take me a week or two to determine if Ooma is more stable. In the interim, if anyone can suggest appropriate QOS settings based on the new test results below, I'd appreciate it. I am set up Modem-Router-Telo. My upstream internet speed is set at 777kbps. My downstream speed is zero. I use the "Built In" setting.

Thanks again for your help, Thunderbird.
Attachments
x.tiff
x.tiff (117.9 KiB) Viewed 5212 times
#86337 by thunderbird
Tue Aug 23, 2011 9:56 pm
richard7 wrote:I've assigned a static IP address to my Telo per your instructions, Thunderbird. Please set the new test results below.

It should take me a week or two to determine if Ooma is more stable. In the interim, if anyone can suggest appropriate QOS settings based on the new test results below, I'd appreciate it. I am set up Modem-Router-Telo. My upstream internet speed is set at 777kbps. My downstream speed is zero. I use the "Built In" setting.

Thanks again for your help, Thunderbird.

When your home setup is Modem-Router-Ooma, Ooma suggests that you turn off Quality of Service in the Ooma device, by setting you Ooma device's Quality of Service settings both to Zero.

But for some people the zero settings doesn't work. Some people have found that by setting their QoS settings a value higher than, the highest values as measured by http://www.speedtest.net?/ that they have better luck. (This setting makes sure that your Ooma device receives all of the bandwidth that is available). I run both Upload and Download at 7000 kbps. (I set mine this way for best call voice quality, which is excellent). Yours both would be about 11,000 kbps.
#90571 by richard7
Sat Dec 10, 2011 4:40 pm
Starting about three weeks ago I began experiencing the same problem again; namely, after 5 or more minutes I am abruptly disconnected without warning. I detect no change in call quality before the call terminates. The overall quality of my Ooma calls is fair to poor. Can anyone suggest a setting change for me?

I am set up Modem-Router-Telo. I use the "Built In" setting. Both Upload and Download are at 7000 kbps. My router is an Apple Time Machine. My modem tests just fine.
#90575 by thunderbird
Sat Dec 10, 2011 4:57 pm
richard7 wrote:Starting about three weeks ago I began experiencing the same problem again; namely, after 5 or more minutes I am abruptly disconnected without warning. I detect no change in call quality before the call terminates. The overall quality of my Ooma calls is fair to poor. Can anyone suggest a setting change for me?

I am set up Modem-Router-Telo. I use the "Built In" setting. Both Upload and Download are at 7000 kbps. My router is an Apple Time Machine. My modem tests just fine.

When you are surfing the web with your computer web browser, do you sometimes notice stalls, stops or slowdowns? Just lately I've had these problems, but they are caused by my Internet provider. I get Ooma disconnects or voice distortions at the same time that the computer shows the stalls, stops or slows down. My Internet connection condition is very intermittent. My Internet provider has been able to see this happen from their end, while I was on the phone with them. So they have promised to work on my problem next week? Maybe you are having a similar problem?
#90578 by richard7
Sat Dec 10, 2011 5:31 pm
I have this problem even when my computers are off, unfortunately. In addition, there is constant noise on the line, a grainy, distant sound that pulses slightly, as though searching for a signal on a ham radio. It's annoying as hell. Plus my internet connection tests well, so while I've had problems with my provider in the past, the connection is has been upgraded and is fast with plenty of room to spare.

I that by going Modem-Router-Telo I would avoid interference with computers, but I am at a loss to explain why my connection is so poor no matter what I try.
#90580 by tommies
Sat Dec 10, 2011 5:48 pm
What kind of phone you're using? By change it's a cordless pre Dect. 6.0? If so you should try with a corded phone connected directly to the Telo's PHONE port. This way will helps you to tell if the phone is the problem or not. It's known that pre Dect. 6.0 cordless phone interferes with the 2.4Mhz bandwidth many wireless router using.

Who is online

Users browsing this forum: No registered users and 6 guests