This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#88050 by thunderbird
Fri Oct 07, 2011 4:34 am
pr1apism wrote:That change helped my delay, I can't positively say it solved it 100% The test number doesn't work for me anymore. On live calls I can hold a regular conversation without the seemingly rude talking over each other symptom oomagirl described.

Information only:
Sounds like you were having Half-Duplex problems, which sound like delay, but is different. "Rude talking over each other symptom" is usually a symptom of Half-Duplex (one way traffic where you have to wait for the person talking, before you can talk). Full-Duplex is the normal mode (constant two way traffic), where you and the other person can talk at the same time, and hear each other clearly. Half-Duplex conversations can usually be corrected by rebooting the Modem, changing software settings, or correcting/replacing equipment in the home LAN. Often the Modem goes into, or is forced into Half-Duplex operations by an old or defective piece of equipment connected to the home LAN, like an old Half-Duplex printer.

Delay is usually a problem on the Ooma side and corrections must be made by Ooma.
#88572 by guitarfan
Tue Oct 18, 2011 6:08 am
I was having both Echo and the half duplex problem. I reset my cable modem, and the half duplex went away. It was like talking on a speakerphone. I may have to reset it again, as the cable modem has to be reset about once a month.

I also reran the speed test and reset my QOS factors on the Ooma Telo. I am hooked up with cable modem to Ooma to router. I tried swtiching the Oom to behind the router but couldn't get the Ooma to work that way.

I did have the Uniden phone base station next to the Telo, so I moved it about 1 foot away. While doing that I found that we had swtiched Uniden handsets, and the one on the base station was the handset from the kitchen, and the base handset was in the kitchen. I had been getting about a 1 second delay echo on the kitchen handset. I would hear my voice during pauses in a conversation. I switched the handsets back, and that echo problem has now disappeared.

Thanks to all the help from this forum, my Ooma is working great now.
#88607 by OomaGirl
Wed Oct 19, 2011 3:25 pm
I moved so I'm with a different ISP. I hope I set this up right. Putting Ooma Hub behind the router this time. From what I read, I believe I did everything I'm supposed to. Can someone confirm or correct what I've done?

In the Ooma advanced setup, I put 0 in both boxes for QoS. Since you had to choose something for the 3rd dropdown box, I picked the highest number. Also in Ooma setup, I chose use the built-in mac address.

Then my Linksys router has QoS enabled. For upstream bandwidth, I chose Auto. Then there's 3 different ways to give Priority, and I have entries for all 3 ways. Under Device Priority, I have the mac address (on bottom of device, plus 1) with High priority. Under Ethernet Port Priority, I have Port 1 as High. It has Flow Control Enabled, this I was unsure of? So, I have to remember to keep the Hub plugged into Port 1. Then under Application Priority, I have Port 1194 as High priority. I have nothing else getting priority, just Ooma, but later I may want to add XBox/Wii/???.

At this time my router only has the Ooma plugged in. Then my laptop is plugged in through the Home port of Ooma (for some reason wireless isn't working right on my laptop, and wired is a bit faster I guess). Later I need to plug in a printer and maybe more.

I didn't assign Ooma a static IP, but I don't think that affects quality or anything? I have DHCP auto assigning IPs and don't remember how to give static IPs to my PC and other devices (maybe I should research it). I didn't bother doing the nice "setup.ooma.com" URL, I don't mind.

For future reference, Speedtest is showing about 2.86 Mbps down and 0.32 Mbps up and 66 ms ping. Tried with multiple servers. This seems about right, close to what I'm supposed to get from this DSL provider. 3 Mbps down and I think they only promise 384K up.

Have not tested the phone quality yet. Soon. Hoping it's better than before, and not worse. First, am I set up right?
#88608 by murphy
Wed Oct 19, 2011 3:34 pm
Connect your laptop to the router and leave the Ooma Home port unused.
#88649 by OomaGirl
Thu Oct 20, 2011 5:19 pm
Made that small change.

Only tested w/one person's cell so far, but the bad lag seems gone :)

Who is online

Users browsing this forum: No registered users and 6 guests