This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#6287 by daet
Sat Apr 11, 2009 6:43 am
Yesterday, we replaced our Vonage service with Ooma. Our previous setup was:
Modem-Router-Vonage VTA

We initially setup the Ooma hub as recommended, i.e. directly connected to the cable modem. Voice transmission was just fine, but I couldn't get fax transmissions to work (using *99). Maybe one out of every 5 - 6 fax transmissions would go through. No problem with receiving fax transmissions though.

I went to whichvoip.com and speedtest.net to determine our upload/download speeds, and set the QoS more accurately. The upload speed was an average of 3400 kbps, so I changed the default upload QoS from 384 kbps to 2500 kbps (~20% lower than the upload speed). Things went from bad to worse - not a single fax transmission got through (no problem with voice though; and internet browsing seemed fine).

This morning, on a whim, I disabled the upload QoS (set it to 0, just as the download QoS), and sending fax transmissions work perfectly - just as they did with the Vonage VTA.

So I changed the setup to be the same as I had with the Vonage VTA, i.e. connected the modem to the router, and the Ooma hub to the router as well. This lets my router handle QoS, rather than the Ooma hub, and everything continues to work well - with no impairment of voice quality. And WiFi calls through my Blackberry 8120 work better this way.

Bearing in mind that this is a sample size of just a few fax transmissions, and 2 voice calls, I would suggest that anyone having trouble sending faxes with through their Ooma hub consider disabling the upload QoS.

DG
#7948 by murphy
Sat Apr 18, 2009 1:39 pm
I just did a test that I have been meaning to try ever since I read the previous post. I set both QOS numbers to 0 in the hub. I connected the modem port of my laptop to the phone port of the hub. Wireless was disabled and the LAN cable was disconnected from the laptop. I then made a call to Juno using the *99 prefix. The connection was accepted and was stable. I was reminded how slow dial up connections are. It connected at 9600 baud with error correction enabled and compression enabled.

This tells me that there are serious problems with the implementation of QOS in the ooma hub because with QOS enabled it was impossible to establish a modem connection at all.


Just to underscore this finding I broke out my old Panasonic Showstopper DVR and did an update. It had been off for several months so it needed a complete download of data. It took 27 minutes to do the download but it did a complete download in one connection.
#7952 by bw1
Sat Apr 18, 2009 4:30 pm
murphy wrote:Just to underscore this finding I broke out my old Panasonic Showstopper DVR and did an update. It had been off for several months so it needed a complete download of data. It took 27 minutes to do the download but it did a complete download in one connection.


I also have a Panasonic Showstopper (ReplayTV) DVR and prior to porting my phone number, I tested the connection and it worked (once). I don't remember if I had changed the QOS download to 800 or it was at default settings.

After my port and I had to connect, it wouldn't no matter what I tried and this was with QOS download set to 800. I read about setting QOS to 0 and changed it and tried again and was finally able to complete the connection.

It's still not consistently completing the connection, but as long as it works a couple of times a week, it'll do for now.

Who is online

Users browsing this forum: No registered users and 7 guests