This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#84765 by krawfo
Tue Jul 26, 2011 11:28 am
First, OOMA was working flawlessly using a Hub and Scout. When the unit died, I replaced it with a Telo and that's when the QOS issues began.
So far I've changed the Ooma Telo MAC address setting from Automatic to Use Built In and also unplugged the Telo unit for 20 mins and power cycled to update bios.
The dropped calls occur roughly once or twice a day. My OOMA unit is plugged into my router due to distance from modem to Telo unit. The echo is also inconsistent but seems to be slightly more prevalent (but not always) to someone calling me on a cell phone. I never hear any echo on my phone.

Phonepower test =
Upstream Loss: 0.0% (=0/500)
Upstream Order: 100.0% (=249500/249500)
Upstream Jitter: ave=0.82ms, max=19.734ms
Downstream Loss: 0.0% (=0/500)
Downstream Order: 100.0% (=249500/249500)
Downstream Jitter: ave=8.21ms, max=164.518ms
SIP Times:
REGISTER: 678 ms
INVITE: 669 ms
BYE: 7 ms

Any help would be much appreciated.

Ken
#84770 by thunderbird
Tue Jul 26, 2011 2:17 pm
krawfo:
The things that I did to prevent dropped calls and Quality of Service problems are listed below. My Ooma setup is Modem-Router-Ooma:
First:
I changed the Ooma MAC address from Automatic to Use Built In.

Second:
I reserved an IP address with a permanent lease (some people say Static IP address), in my router for the Ooma device.

Third:
I placed the reserved Ooma IP address in the Router's DMZ.

Fourth: In the Ooma Setup Advanced page, under Quality of Service, I have my Upstream and Downstream Internet Speed (kbps): set to 7000 kbps. (For this to work, the speeds have to be set higher than the highest readings taken by http://www.speedtest.net/).

Sometimes, but few and far between, I have very low volume Echo. What I do is to reboot not only the Ooma, but the Modem, router, and cordless phone base also. For me it cures the echo problem every time. If you do this, remove power from the Modem, Router, Ooma and cordless phone base. Repower the Modem. After the Modem is done booting, repower the Router. When the Router is done booting, repower the Ooma device. The cordless phone base can be repowered anytime. (I have a surge protector power strip that has the Ooma device and wireless phone base plugged into. I just toggle the power strip switch off and back on in the right sequence).



If none of these thing works for you, contact Ooma Customer Service:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
#84795 by krawfo
Wed Jul 27, 2011 3:19 am
Tbird, thanks for the info.

Can you point me to a reference on how to reserve an IP address with a permanent lease in my router? If it matters, I have an Asus WL 520-GU.

Is the OOMA IP address 172.27.35.1 ?

Thanks.
#84800 by thunderbird
Wed Jul 27, 2011 6:55 am
krawfo:
I think with your Asus WL 520-GU router, you will have to set your Static IP address in Ooma Setup.
Temporarily connect a network cable from the home port of your Ooma device, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if Wi-Fi is turned on in the computer. Access Ooma Setup by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages opens.

Click on Status at left lower side. Go to Network, then TO INTERNET port: write down the IP address that is located to the right.

Next click on Internet at the left upper side. At Connection Type click on the down arrow and select Static IP address. Next go down to Static IP Address Options: and enter the IP address that you recorded from the Status page. Net Mask: is 255.255.255.0 and DNS Server 1: and Router Address: is 192.168.1.1 unless you have changed them from factory settings. Enter nothing in DNS Server 2:

Next go down to INTERNET Port MAC Address: and select Use Built in. Then select Update device. Remove power from the modem, the router, and the Ooma device. Repower the modem. When the modem is done booting, repower the router. When the router is done booting, repower the Ooma device.

Static IP address in router DMZ. You can find instructions for how to put you Ooma device in the router DMZ in you router manual which you can download from:

http://static.compusa.com/pdf/Asus-WL-520GU-manual.pdf

Caution: Asus says that there could be LAN security problems with using a DMZ in this router.

I use Norton Internet Security in each of my computers. Norton has a feature called Network Security Map. When the Network Security Map feature is enabled, and the Ooma device Security Level is set to the Restricted, there is no security problem. No traffic is able to pass to/from the Ooma Device to/from any of the other devices on the router’s LAN.

I noticed also that your router can provide VoIP priority for the Ooma device which should help. Instructions are in your the Manual.
#84864 by krawfo
Thu Jul 28, 2011 12:25 pm
T'Bird, thanks again for your help. I implemented all the changes you suggested. I'm a bit nervous about the DMZ router setting. I'm using Avast antivirus and I can't find an equivalent for Network Security Map that you have with Norton. Is there a firewall setting on my router that I could use to help protect me ? What is a worst case with OOMA exposed in DMZ?

Thanks again. I appreciate your help.

Ken
#84865 by thunderbird
Thu Jul 28, 2011 12:55 pm
krawfo wrote:T'Bird, thanks again for your help. I implemented all the changes you suggested. I'm a bit nervous about the DMZ router setting. I'm using Avast antivirus and I can't find an equivalent for Network Security Map that you have with Norton. Is there a firewall setting on my router that I could use to help protect me ? What is a worst case with OOMA exposed in DMZ?

Thanks again. I appreciate your help.

Ken

There is nothing in the router that I know of that will add extra protection when the DMZ is in use. The Ooma was designed to be on the Internet (WAN) side of the Internet, so there is no problem there. But there is a possibility that somehow through the Ooma device, that someone could gain access to the router's LAN. With the Avast antivirus software installed on your computer, it's similar to you connecting and operating your computer directly to the modem. Using the router, if firewall security is turned on, adds one thin layer of extra security, if the DMZ isn't used. But the router firewall security isn't like, and maybe not as good, if you had firewall security software installed on your computer.

Who is online

Users browsing this forum: No registered users and 7 guests