This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#84222 by yachter
Sat Jul 09, 2011 5:50 am
After my last post I continued to have issues with the metallic voice (aka robot voice, auto-tune) but less frequently. I received a reply from customer care that said to not set upstream QoS higher than 600 even if speedtest results were above 1000 and to set downstream to 0. I still had call quality issues so I set upstream back to the original 384 default and my issues are now very, very infrequent. I think I hear an occaisonal metallic word but it is not constant like before and sometimes I think I lose the incoming sound for a second or two. Since Ooma's minimum upstream requirement is 256, I may reduce my setting a little more. The root cause seems to be the sporadic quality of my internet connection (maybe my aging modem is dying?). When actual bandwidth drops below what Ooma thinks is available, there's going to be problems.
#84235 by thunderbird
Sat Jul 09, 2011 12:03 pm
yachter wrote:After my last post I continued to have issues with the metallic voice (aka robot voice, auto-tune) but less frequently. I received a reply from customer care that said to not set upstream QoS higher than 600 even if speedtest results were above 1000 and to set downstream to 0. I still had call quality issues so I set upstream back to the original 384 default and my issues are now very, very infrequent. I think I hear an occaisonal metallic word but it is not constant like before and sometimes I think I lose the incoming sound for a second or two. Since Ooma's minimum upstream requirement is 256, I may reduce my setting a little more. The root cause seems to be the sporadic quality of my internet connection (maybe my aging modem is dying?). When actual bandwidth drops below what Ooma thinks is available, there's going to be problems.

Your post is very interesting.

In the past Ooma told me that the Ooma device needs a minimum of 385 kbps download and 265 kbps upload.

Since you would think that the voice distortion, that you hear, would come from the download direction, I wonder if you set your download QoS service setting to about 385 kbps, and see if you could get a little more control?

Keep us posted as to how this thing works out.

Late add:

View tread viewtopic.php?f=4&t=11626&start=40

jamgold wrote:Today Ooma support "changed a parameter" on my system (whatever that means), and I have not had robot voice since. My wife put the system to the test and had a short 80 minute call with a friend without complaints.

Good job, Ooma. :D
#84344 by Kennemax
Thu Jul 14, 2011 9:59 pm
I am a new OOMA user and I too have experienced this issue. Very discouraging. Has happened on several calls now that lasted more than ~15-20 minutes.....then the call starts to deteriorate. Seems that they hear me OK, but they start breaking up. Had a conference call tonight and after about 10 minutes it was unbearable. Then it would correct itself for awhile and then revert back to poor/unintelligible quality....stacatto and metallic !
I have tried adjusting QoS, placing OOMA between modem and router, etc. with no success in battling this issue.

Will probably end up going back to digital phone with cable company, if they will give me the "bundled" deal back !

Sad.....not as advertised
#84345 by thunderbird
Thu Jul 14, 2011 10:52 pm
Kennemax:
Two things that you should do,
First:
Check for the version of Ooma Telo firmware that you have by Dialing *#*#001. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones.

The latest Ooma Telo Firmware Update 47785, is just starting to be "pushed" out to the Ooma Telo customers, by Ooma. It takes about three weeks to be downloaded to all Ooma Telo customers, although Ooma Moderator Bobby B. said this time it will take about two weeks.

If you just received the latest Ooma firmware, or if you are having any QoS problems, try this:
Power off the Ooma device for fifteen minutes. This allows time for the Ooma servers to reload your Ooma profile. Then repower the Ooma device and test.

Note: This procedure only reloads your existing profile; it won't initiate downloading or updating the latest firmware. Ooma controls how and when the firmware is "pushed" to each Ooma Telo user.

Second:
Other users have had success by contacting Ooma Coustomer Suppport and reporting this problem. You should report your problem also.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#84355 by thunderbird
Fri Jul 15, 2011 8:11 am
Kennemax wrote:checked and current firmware version is 45073......so guess that new version has not reached my IP yet

Be sure to Power off the Ooma device for fifteen minutes. This allows time for the Ooma servers to reload your Ooma profile. Then repower the Ooma device and test.

And contact Ooma Customer Service to report the Metallic Voice problem also.
#85216 by thecgmguy
Thu Aug 04, 2011 8:30 pm
I have been experiencing this issue as well. I contacted ooma support and they advised that I disabled QOS entirely. Now I've started experiencing issues where my voice cuts out and callers can't hear me. Hmmm.
#85217 by thunderbird
Thu Aug 04, 2011 8:40 pm
thecgmguy wrote:I have been experiencing this issue as well. I contacted ooma support and they advised that I disabled QOS entirely. Now I've started experiencing issues where my voice cuts out and callers can't hear me. Hmmm.

The people that have had the most success with the metallic voice sounds, have had Ooma Support make changes to their profile on Ooma server side.

The Quality of Service settings that have been working best lately are:

Modem-Ooma-Router Setup.
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 80% of the measured speeds as measured by http://www.speedtest.net/. Click on Update and reboot the Ooma Device. Then test making and receiving calls.

Modem-Router-Ooma setup.
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to Zero. Click on Update and reboot the Ooma Deivce. Then test making and receiving calls.

Who is online

Users browsing this forum: No registered users and 8 guests