This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#83678 by jeffepops
Fri Jun 24, 2011 4:00 pm
Like many other posters, I have recently had significant problems with 10-20 seconds wherein the listener can not hear anything from my side of the conversation, while I hear them fine. This was not a problem for the first five months of service, but has become a major issue. I called Ooma tech support, and connected my Ooma directly through the modem, and changed some upstream/downstream values setting a couple of times, but the problem persists. I've run all the speed tests, etc. and average over 20Mbs Download and just under 1Mbs Upload, with excellent ping times, virtually no packet loss, etc. The big question is why this problem would occur after five months of very good call quality, and no changes in equipment or service? I will not be able to continue using Ooma unless this issue can be resolved. I have Time Warner Cable internet and a newer Belkin N+ Wireless Router 2 and my modem was installed (new) in January of this year. All tests by TW indicate my modem and line are functioning perfectly. Thanks.
#83683 by thunderbird
Fri Jun 24, 2011 4:27 pm
jeffepops wrote:Like many other posters, I have recently had significant problems with 10-20 seconds wherein the listener can not hear anything from my side of the conversation, while I hear them fine. This was not a problem for the first five months of service, but has become a major issue. I called Ooma tech support, and connected my Ooma directly through the modem, and changed some upstream/downstream values setting a couple of times, but the problem persists. I've run all the speed tests, etc. and average over 20Mbs Download and just under 1Mbs Upload, with excellent ping times, virtually no packet loss, etc. The big question is why this problem would occur after five months of very good call quality, and no changes in equipment or service? I will not be able to continue using Ooma unless this issue can be resolved. I have Time Warner Cable internet and a newer Belkin N+ Wireless Router 2 and my modem was installed (new) in January of this year. All tests by TW indicate my modem and line are functioning perfectly. Thanks.

To help stabilize your Ooma Internet connection:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem, when the Modem is done booting reboot your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem. When the Modem is done booting reboot your Router, when the Router is done booting, reboot your Ooma device.

Note: Reboot means remove power, then plug power back in for the device in the order listed above.
#83685 by lbmofo
Fri Jun 24, 2011 5:05 pm
You can also try *98 prefix to see if problem goes away. If so, maybe an Ooma carrier issue so open up a trouble ticket with Ooma.
#83817 by zoomer
Tue Jun 28, 2011 12:18 pm
I'm also having a problem with dropped calls. I've tried changing the Internet Port MAC address to manual, which has not resolved the issue. I've since changed it back to Automatic.

Initially, I suspected that the cable (Time Warner) signal level could have been a possible cause. It was averaging -8.5 dBMv, which is on the edge of the modem spec for good performance. I've since reconfigured my equipment by moving my amplifier closer to the input to the modem. I now have a very strong signal (+0.9 dBmV) and have still experienced a dropped call. I have not called Ooma tech support about this issue, but that will be my next step.
#83821 by thunderbird
Tue Jun 28, 2011 12:44 pm
zoomer wrote:I'm also having a problem with dropped calls. I've tried changing the Internet Port MAC address to manual, which has not resolved the issue. I've since changed it back to Automatic.

Initially, I suspected that the cable (Time Warner) signal level could have been a possible cause. It was averaging -8.5 dBMv, which is on the edge of the modem spec for good performance. I've since reconfigured my equipment by moving my amplifier closer to the input to the modem. I now have a very strong signal (+0.9 dBmV) and have still experienced a dropped call. I have not called Ooma tech support about this issue, but that will be my next step.

How is your Ooma connected, Modem-Ooma-Router or Modem-Router-Ooma?

Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this post. Then fill in the blanks.

Download Speed: ________________
Upload Seed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________
#84763 by upspartan
Tue Jul 26, 2011 11:14 am
I am having this issue as well. It is so bad that my customers cannot hear me, and I have to resort to calling them on the cell phone. I have had my Ooma for 25 days, and am going to return it if I cannot fix.

I have read all the forums and tried all the settings. I am set up Modem/Router/Ooma. I know that is not preferred, but I have no choice, as my Ooma will not work in the other configuration.

I have set the QoS on my router (Linksys E4200) to give preference to the Ooma. I have set internet port address to "Use Built In". No Luck, my call quality is terrible. I can hear everyone fine, but they can't hear me very well at all.

I am using a corded phone, Aastra Telecom 9316.

My results from speedtest:

Download Speed: ________________5655 kbps
Upload Seed: ________________761 kbps
Download Consistency of Service ________85%
Upload Consistency of Service _________99%
Maximum TCP Delay _____________113 ms
Jitter you server __________1.0 ms
Jitter server you _________7.0 ms
Packet loss: you server_______0
Packet loss: server you ______0
Packet discards _________0
Packets out of order _________0
Estimated MOS score ________4.1


Don't know what else to do. Really frustrated and don't like spending HOURS trying to get this to work.
#84771 by thunderbird
Tue Jul 26, 2011 2:26 pm
upspartan:
The things that I did to prevent dropped calls and Quality of Service problems are listed below. My Ooma setup is Modem-Router-Ooma:
First:
I changed the Ooma MAC address from Automatic to Use Built In.

Second:
I reserved an IP address with a permanent lease (some people say Static IP address), in my router for the Ooma device.

Third:
I placed the reserved Ooma IP address in the Router's DMZ.

Fourth: In the Ooma Setup Advanced page, under Quality of Service, I have my Upstream and Downstream Internet Speed (kbps): set to 7000 kbps. (For this to work, the speeds have to be set higher than the highest readings taken by http://www.speedtest.net/).

Sometimes, but few and far between, I have very low volume Echo. What I do is to reboot not only the Ooma, but the Modem, router, and cordless phone base also. For me it cures the echo problem every time. If you do this, remove power from the Modem, Router, Ooma and cordless phone base. Repower the Modem. After the Modem is done booting, repower the Router. When the Router is done booting, repower the Ooma device. The cordless phone base can be repowered anytime. (I have a surge protector power strip that has the Ooma device and wireless phone base plugged into. I just toggle the power strip switch off and back on in the right sequence).

If none of these thing works for you, contact Ooma Customer Service:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 6 guests