This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#83295 by thecgmguy
Thu Jun 16, 2011 8:15 pm
Recently, inbound calls have sounded a bit strange. I sound fine to the external caller but when they sound tinny, chirpy and there's a slight auto-tune effect. Oddly enough, if they hit a button on their phone, they sound OK after that for awhile.

speedtestpp.jpg
speedtestpp.jpg (71.86 KiB) Viewed 4534 times


Downstream Bonding Channel Value
Channel ID 8
Frequency 579000000 Hz
Signal to Noise Ratio 36 dB
Downstream Modulation QAM256
Power Level -3 dBmV

Upstream Bonding Channel Value
Channel ID 3
Frequency 24800000 Hz
Ranging Service ID 5935
Symbol Rate 2.560 Msym/sec
Power Level 58 dBmV
Upstream Modulation [3] QPSK
[2] 16QAM

Ranging Status Success
--------------------
Deployment: Cable Modem <-> Ooma Telo <-> Router


Do these numbers look OK? I have my ooma QOS set to an upload limit of 756 and download limit of 5000.

Help please.
#83297 by thunderbird
Thu Jun 16, 2011 10:50 pm
thecgmguy:
Jitter: Server You is slightly high.

By adjusting your Quality of Service Ooma Setup settings, you should be able to correct your problems.

First to help stabilize your Ooma Internet connection:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem, when the Modem is done booting reboot your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem. When the Modem is done booting reboot your Router, when the Router is done booting, reboot your Ooma device.

Note: Reboot means remove power, then plug power back in for the device in the order listed above.

Second:
Setting Quality of Service (you may have to try all three of the settings below, before you find one that works for you):

Use this step ONLY if your Ooma setup is Modem-Ooma-Router:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed (to 3453 kbps) and Down Stream Internet speed (to 12471kbps) to 90% (before the last firmware update it used to be 80%) of the measured speeds as measured by http://www.speedtest.net/. Click on Update. Then test making and receiving calls.

Or

For both Modem-Ooma-Router or Modem-Router-Ooma connections:
Others, especially with higher Internet speeds, have reported that this has helped them:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to Zero. Click on Update. Then test making and receiving calls.

Or

Still others have reported that this works for them:
For both Modem-Ooma-Router or Modem-Router-Ooma connections:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to a higher value, about 1000 Kbps higher, than the maximum measured speeds as measured by http://www.speedtest.net/. Click on Update. Then test making and receiving calls.
#83311 by thecgmguy
Fri Jun 17, 2011 9:13 am
Hi Thunderbird,

I have a couple questions:

- I have cable internet and the speeds reported on speedtest.net including the bursting rate. Does that affect what values I should put in QOS? That's why I set QOS to relatively low values.
- Just to confirm, some people have reported better calls by NOT using QOS? That doesn't quite make sense to me.

-M
#83319 by thunderbird
Fri Jun 17, 2011 9:35 am
thecgmguy wrote:Hi Thunderbird,

I have a couple questions:

- I have cable internet and the speeds reported on speedtest.net including the bursting rate. Does that affect what values I should put in QOS? That's why I set QOS to relatively low values.
- Just to confirm, some people have reported better calls by NOT using QOS? That doesn't quite make sense to me.

-M

Yes set the upload and download speeds to settings higher than bursting rate and test. This setting for some people will cause problems with other devices connected to their home's LAN. But in your case, since you have higher Internet speeds, it probably won't make a difference.

Some people have found for their home's setup, that shutting off QoS helps them. Again I think it's because they have higher Internet speeds, so there is plenty of bandwidth for the Ooma device and the other home LAN devices.
#84019 by thecgmguy
Mon Jul 04, 2011 12:49 pm
FYI. I THINK/hope the problem was related to upstream power being too high on my cable modem. I placed it closer to the MPOE and now it doesn't have to work as hard to establish sync with the cable provider.
#85218 by thecgmguy
Thu Aug 04, 2011 8:44 pm
Sorry to dig up an old post but I'm still experiencing issues...

My cable modem signal strength is much better and I have a healthy ISP connection now but the metallic voice issue persisted.

I contacted ooma about it and they suggested disabling QOS entirely. I did that (set upstream and downstream to 0) but I'm not if that helped or not (the behavior only seems to occur on longer calls which we haven't had recently).

Since making the QOS change though, I've noticed a new problem crop up... now, my voice will occasionally cut out. So I feel like I'm back at square one here... any other suggestions? Here's my latest phonepower tests:

Speed 1.jpg
Speed 1.jpg (82.89 KiB) Viewed 4243 times

Voip.jpg
Voip.jpg (53.33 KiB) Viewed 4243 times

Summary.jpg
Summary.jpg (72.78 KiB) Viewed 4243 times
#85219 by thecgmguy
Thu Aug 04, 2011 8:55 pm
Based on the forum threads and advice, I'm going to try switching QOS back to 80% (which for me would be Upstream: 3088 Downstream: 11200)

Will monitor and see what else Ooma support has to say.

-M
#85225 by thecgmguy
Fri Aug 05, 2011 10:01 am
Correction -- I'm going to try setting QOS off of my non-burst speeds (8 Mbps down / 1 Mbps up ... so QOS values of 6400 kbps and 800 kbps respectively). All of my speedtests are consistently higher than that but I figure counting on bursting rates isn't good.

Regardless, it was at these rates before so I agree that there must be some other setting on the ooma side in play here...

Who is online

Users browsing this forum: No registered users and 8 guests