Fax sound to callers

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Fax sound to callers

Post by lbmofo » Tue Jun 14, 2011 6:19 pm

lbmofo wrote:....Over a year with Ooma and it has been ultra reliable to me. Only 1 dropped call and a few "fax machine sound" when I called home (2nd try always worked when they happened; I've experienced this "fax machine sound" while calling other VoIP folks as well) and then the occasional "DTMF" sound while talking. That's all the problems I've had. Pretty darn good if you ask me.
Okay, folks with VoIP background....why does this fax sound happen (call log shows up as connected incoming call)?
Ooma rings once and the caller gets connected to "fax sound."
I've seen this with other VoIP services too.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Fax sound to callers

Post by thunderbird » Wed Jun 15, 2011 12:20 am

lbmofo wrote:
lbmofo wrote:....Over a year with Ooma and it has been ultra reliable to me. Only 1 dropped call and a few "fax machine sound" when I called home (2nd try always worked when they happened; I've experienced this "fax machine sound" while calling other VoIP folks as well) and then the occasional "DTMF" sound while talking. That's all the problems I've had. Pretty darn good if you ask me.
Okay, folks with VoIP background....why does this fax sound happen (call log shows up as connected incoming call)?
Ooma rings once and the caller gets connected to "fax sound."
I've seen this with other VoIP services too.
Does this happen with both your Hub and Telo?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Fax sound to callers

Post by lbmofo » Wed Jun 15, 2011 6:35 am

Haven't had it with Telo but I don't use it nearly as much as Hub. You think it might be an Asterisk thingy and doesn't happen with Freeswitch?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
tomcat
Posts: 215
Joined: Tue Feb 22, 2011 1:32 pm

Re: Fax sound to callers

Post by tomcat » Wed Jun 15, 2011 7:27 am

Since the last update I get the DTMF sounds from time to time on my telo, but can't say that I have ever gotten the fax machine sound when calling the house nor has anyone calling me every mentioned it. As you suggested, could be something with Asterisk?!?!

Post Reply