This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#83169 by dlow
Tue Jun 14, 2011 3:16 pm
I have had my Telo since March this year. I was pretty good on quality but in the last 2 weeks it started delivering voices that sounded as though they were under water. They also get tinny or thin sounding.

I will soon have to drop Ooma due to the severe degradation of this product. Neither my wife or I can keep this level of clarity as, okay.

I've seen many posts on this subject and I'll try the things mentioned but, I bet something happened in the last 2 weeks or so, at Ooma to cause this.
#83178 by thunderbird
Tue Jun 14, 2011 4:27 pm
dlow wrote:I have had my Telo since March this year. I was pretty good on quality but in the last 2 weeks it started delivering voices that sounded as though they were under water. They also get tinny or thin sounding.

I will soon have to drop Ooma due to the severe degradation of this product. Neither my wife or I can keep this level of clarity as, okay.

I've seen many posts on this subject and I'll try the things mentioned but, I bet something happened in the last 2 weeks or so, at Ooma to cause this.

The good news is that by a making a few adjustments, the problem has been resolved for most people.

First:
To help stabilize your Ooma Internet connection:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem, when the Modem is done booting reboot your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem. When the Modem is done booting reboot your Router, when the Router is done booting, reboot your Ooma device.

Note: Reboot means remove power, then plug power back in for the device in the order listed above.

Second:
Setting Quality of Service:

Use this step only if your Ooma setup is Modem-Ooma-Router:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 90% (before the last firmware update it used to be 80%) of the measured speeds as measured by http://www.speedtest.net/. Click on Update. Then test making and receiving calls.

Or

For both Modem-Ooma-Router or Modem-Router-Ooma connections:
Others, especially with higher Internet speeds, have reported that this has helped them:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to Zero. Click on Update. Then test making and receiving calls.

Or

Still others have reported that this works for them:
For both Modem-Ooma-Router or Modem-Router-Ooma connections:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to a higher value, about 1000 Kbps higher, than the maximum measured speeds as measured by http://www.speedtest.net/. Click on Update. Then test making and receiving calls.

After making these adjustments, and if you still have problems, post those problems here and I try to give you some more suggestions.
#83181 by dlow
Tue Jun 14, 2011 5:10 pm
I have that post and I've done all of those suggestions, today.

I'll have to wait for my wife to get home to get a real world test. She is the main phone user.

Thanks for the response, we'll see what it does for this problem.
#83183 by thunderbird
Tue Jun 14, 2011 5:25 pm
dlow:
If the first QoS setting doesn't work try the next. If that doesn't work, try the next. For most people, one of those setting have worked.

Give us a report on how it comes out.
#83207 by dlow
Wed Jun 15, 2011 6:11 am
Using the settings recommended, based on speedtest.net @ 80% seems to fix it for now. 2 phone calls isn't conclusive but, I'll update this post if/when it is more conclusive.

Thank you for the help.
#85422 by ameneses54
Wed Aug 10, 2011 8:08 am
Isn't there a recommended official setting (modem-Ooma-Router) to obtain a better phone service with the OOMA Telo?
I can't accept this trial and error approach that you mention.
My connection is around 18 Mb/s

Arturo
#85427 by ameneses54
Wed Aug 10, 2011 9:02 am
thunderbird wrote:
ameneses54 wrote:Isn't there a recommended official setting (modem-Ooma-Router) to obtain a better phone service with the OOMA Telo?
I can't accept this trial and error approach that you mention.
My connection is around 18 Mb/s

Arturo

See:
http://ooma.custhelp.com/app/answers/de ... /related/1
http://ooma.custhelp.com/app/answers/detail/a_id/112


Dear sir,
What does assigning Zero to both up and downstream do? It seems an easier setting as the measured up and down vary significantly.

Who is online

Users browsing this forum: No registered users and 6 guests