This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#83071 by afanasieff
Sun Jun 12, 2011 7:43 pm
Ooma Support doesn't seem to be able to help -- they are blaming it on jitter, etc but I have no jitter and all they want to do is close calls.

Anyone else experiencing these types of issues or know how to resolve them as Customer Support doesn't seem to be of any help?
#83087 by thunderbird
Mon Jun 13, 2011 12:17 am
afanasieff wrote:Ooma Support doesn't seem to be able to help -- they are blaming it on jitter, etc but I have no jitter and all they want to do is close calls.

Anyone else experiencing these types of issues or know how to resolve them as Customer Support doesn't seem to be of any help?

I am listing all of the things that have helped others in the past with Echo problems.

First make sure that FAX mode is turn off in your Ooma Telo (don't apply to Hub) My Ooma pages. Go to Preferences, Phone Numbers, click on the phone number that you are using. Uncheck the box Enable FAX Mode.

Power off the Ooma device for fifteen minutes. This allows time for the Ooma servers to reload your Ooma profile. Then repower the Ooma device and test.

Temporarily try connecting corded a phone that you aren't now using with Ooma, to your Ooma device Phone port, with no other phones connected. Make sure that if you were using wireless phone system(s), in the building where the Ooma device is located, make sure the wireless phone base(s) have power removed for this test. Then make and receive calls for testing.

Electrical/electronic equipment located to close to the Ooma device have been found to cause echo and delay.
Move all electrical/electronic equipment at least three to four feet from the Ooma device.
Test again and see if there is a difference.

Some people say that just turning their phone's audio volume down slightly helps with echo and DTMF (Phone Keypad) tones. Or if the echo and DTMF (Phone Keypad) tones are being generated by only the other parties’ voice on the other end of the call, have them turn down their phone's audio slightly, especially of it's just one or two people that are causing the DTMF tones.

A few times it has been found that when using an Ooma Telo along with a router that has Wi-Fi, that there will be a conflict causing grabbled voice and echo. Try going into your router's wireless setup and changing the wireless frequency from Automatic to one of the listed frequencies and test.

One person, in a recent post, said that he set his Ooma Setup pages Quality of Service Upstream and Downstream Internet Speeds settings to a value higher than the highest measured Upload and Download speeds as measured by http://www.speedtest.net/, and that helped him.

If you continue to have problems:
You could run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing, click on the Advance tab on the lower left and post the following here:
Download Speed: ________________
Upload Seed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________
Last edited by thunderbird on Fri Jul 01, 2011 7:01 pm, edited 1 time in total.
#83436 by thunderbird
Mon Jun 20, 2011 4:09 am
afanasieff:
I noticed that your Phonepower Speed Test MAXIMUM TCP delay is high, 119ms. It should be 100ms or less. This reading is a little strange because your other readings are pretty good. Higher delay can cause ECHO.
Reseting the QoS settings, as instructed below, may help.
afanasieff wrote:INTERNET CONNECTION >>>>> OOMA >>>>>> LINKSYS E3000

What is the Brand Name and Model number of your Modem?
Are you using Cable or DSL or what?
afanasieff wrote:MY QOS is setup to 784

For Modem-Ooma-Router connection:
From your Phonepower Speed test results, your Upload Speed was 1969 Kbps, and your Download Speed was 17957 kbps. 80% of those values are below:
Try setting your Upstream QoS setting to 1575 Kbps.
Try setting your Downstream QoS setting to 14366 Kbps.
afanasieff wrote:LOUD Touchtones usually occurs with no-one using the internet and usually by the other party (I.E. NON-OOMA)

The correct QoS settings may help with the Touchtone (DTMF keypad Tone sounds) problem.
If your phone is "Overdriving" and the person's phone that you are calling is "Overdriving" it much more likely to produce voice activated LOUD Touchtones.
But by slightly turning your phone's audio down, and slightly turning down the person's phone audio that you are getting the Touchtone problem from, will probably help more.
#83458 by mannino
Mon Jun 20, 2011 5:15 pm
The few times I have experienced an echo, I have unplugged the power to the modem for about 30 seconds and the problem has gone away.
Good luck
#83951 by thunderbird
Fri Jul 01, 2011 7:03 pm
mannino wrote:The few times I have experienced an echo, I have unplugged the power to the modem for about 30 seconds and the problem has gone away.
Good luck

Some people are finding that the following has helped:

Power off the Ooma device for fifteen minutes. This allows time for the Ooma servers to reload your Ooma profile. Then repower the Ooma device and test.
#85565 by gregchak
Thu Aug 11, 2011 6:09 pm
I am trying to following the tips that Thunderbird gave. You gave an interesting point about Fax mode. I remember that I had to enable it because I was having problems sending faxes. Around that same time is when we first started noticing the echo. My Ooma Telco is running version 47785. I have tried logging into My Ooma to change the fax mode. I remember that it used to be there because I changed it. Now the setting is gone. When I click on the phone number, the only two options I have is Associate to Device and Ring Pattern. I really feel like this is where my problem lies, but I have no way of changing that. Does anyone else not have this option? I am a standard Ooma customer, not premier.

Thanks!
#85578 by thunderbird
Fri Aug 12, 2011 12:10 am
gregchak wrote:I am trying to following the tips that Thunderbird gave. You gave an interesting point about Fax mode. I remember that I had to enable it because I was having problems sending faxes. Around that same time is when we first started noticing the echo. My Ooma Telco is running version 47785. I have tried logging into My Ooma to change the fax mode. I remember that it used to be there because I changed it. Now the setting is gone. When I click on the phone number, the only two options I have is Associate to Device and Ring Pattern. I really feel like this is where my problem lies, but I have no way of changing that. Does anyone else not have this option? I am a standard Ooma customer, not premier.

Thanks!

I checked and noticed that the FAX option is gone from My Ooma Preferences Phone Number page also. I also have an Ooma Telo and am a Premier coustomer. I believe that for the Hub you have to call Customer Support to have FAX mode turned on or off. It may be so with the Telo now? Give Ooma Customer Support a call and find out.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Please let us know what you find out. Thanks.

Who is online

Users browsing this forum: No registered users and 10 guests