This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#82861 by ameneses54
Wed Jun 08, 2011 10:21 am
Dear users,
I've recently started to use OOMA Telo with my Uverse internet(18Mbs) account. Uverse uses an integrated router/modem and as such I connected the Telo directly to the unit. I also hooked up the Telo with my home phone wiring after verifying that no outside source is connected.
Most of the time I call, initially everything is fine, but in a few minutes the person who I'm talking to tells me that the connection is breaking up and they can't hear me although I can hear them perfectly.
This has become a deal breaker as I can't trust the Telo and I've reverted to using my cell phone.
I'd appreciate your advice.
#82868 by thunderbird
Wed Jun 08, 2011 11:52 am
ameneses54 wrote:Dear users,
I've recently started to use OOMA Telo with my Uverse internet(18Mbs) account. Uverse uses an integrated router/modem and as such I connected the Telo directly to the unit. I also hooked up the Telo with my home phone wiring after verifying that no outside source is connected.
Most of the time I call, initially everything is fine, but in a few minutes the person who I'm talking to tells me that the connection is breaking up and they can't hear me although I can hear them perfectly.
This has become a deal breaker as I can't trust the Telo and I've reverted to using my cell phone.
I'd appreciate your advice.

If your connection is Modem/Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem, when the Modem is done booting reboot your Router, when the Router is done booting, reboot your Ooma device.

Note: Reboot means remove power, then plug power back in for the device in the order listed above.

Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to Zero. Click on Update. Then test making and receiving calls.

These changes normally help. But if you still have problems, post those problems here in this thread and I'll give you some more suggestions.
#82882 by ameneses54
Wed Jun 08, 2011 2:40 pm
Dear Sir,
Thanks for the reply.
What I did for the moment is through setup-advanced changed the upstream value to my real value I obtained through a speed test. Will this be enough or do you still recommend your changes and why?

Arturo
#82883 by thunderbird
Wed Jun 08, 2011 3:14 pm
ameneses54 wrote:Dear Sir,
Thanks for the reply.
What I did for the moment is through setup-advanced changed the upstream value to my real value I obtained through a speed test. Will this be enough or do you still recommend your changes and why?

Arturo

Changing the Ooma device MAC address setting from Automatic to Use Built In prevents MAC address Spoofing. Some modems and routers will conflict with the Ooma device when the Ooma device is set to use MAC address Spoofing. The result is often garbled and dropped calls.

Since the last firmware update there are three different Ooma Telo Quality of Service settings that seem to help.

If the Ooma Telo is connected behind the router, setting both the Upstream Internet Speed and Downstream Internet Speed to Zero often helps. Lately some people have said that this setting has worked for the modem-Ooma-router setting also.

If the Ooma Telo is connected modem-Ooma-router, some people say that setting both the Upstream Internet Speed and Downstream Internet Speed to 90% of the measured Upload and Download speed as measured by http://www.speedtest.net/ has worked well for them.

Other people has said that setting both the Upstream Internet Speed and Downstream Internet Speed to a value of about 1000 Kbps above the Upload and Download speed as measured by http://www.speedtest.net/ has worked well for them.
#82892 by ameneses54
Wed Jun 08, 2011 3:58 pm
Dear Sir,
Now I'm really confused.
I decided to heed your advice and changed the Mac address setting to "built in"and set the up and down streams to zero.
Regarding the three options you state at the end that have helped other users, do you implement these in addition to changing the Mac setting to "built in" or do you revert to 'automatic" before using them?
Please don't forget I use an integrated modem/router with Uverse and as such I find it difficult to understand the position of the Ooma in relation to the router or modem.
Thanks again.
#82897 by thunderbird
Wed Jun 08, 2011 4:28 pm
ameneses54 wrote:Dear Sir,
Now I'm really confused.
I decided to heed your advice and changed the Mac address setting to "built in"and set the up and down streams to zero.
Regarding the three options you state at the end that have helped other users, do you implement these in addition to changing the Mac setting to "built in" or do you revert to 'automatic" before using them?
Please don't forget I use an integrated modem/router with Uverse and as such I find it difficult to understand the position of the Ooma in relation to the router or modem.
Thanks again.

"Please don't forget I use an integrated modem/router with Uverse and as such I find it difficult to understand the position of the Ooma in relation to the router or modem."

With your setup, the Ooma Telo Internet port is always connected to one of the Router LAN ports.
(The Internet provider connection from the street to the modem/router is upstream. Behind the router or farther downstream connected to the Router LAN ports is the Ooma device, computers, etc.).

Most people don't connect anything to the Ooma Telo Home port, unless they need to temporarily access Ooma Setup.

What ever you choose to do with Quality of Service, you should configure and Use Built In MAC address from now on. Which you have done.

I would try to use the zero Quality of Service setting first, which you have done already. Then I would make and receive test phone calls.

Next if you still have problems, I would use the 1000 kbps value above the measured Speedtest Upload and Download speed results. Then I would make and receive test phone calls.

The 90% Quality of Service settings probably wouldn't work for your setup.

After that, if you still have problems, post those problems in this thread. I will try to give you more suggestions.
#83113 by ameneses54
Mon Jun 13, 2011 1:51 pm
Dear Sir,
With your guidance everything is fine.
Please let me know why choosing zero for up and download works so will in conjunction with the "built in" setting.

Arturo
#83116 by thunderbird
Mon Jun 13, 2011 2:33 pm
ameneses54 wrote:Dear Sir,
With your guidance everything is fine.
Please let me know why choosing zero for up and download works so will in conjunction with the "built in" setting.

Arturo

Using Built In MAC address stops MAC address Spoofing. Some Modems and Routers will confict with the Ooma devices, causing garbbled converations, and sometimes dropped calls.

Setting zero for both Upload and download, according to Ooma, shuts off any Quality of Service control.
Because your Ooma is connected behind your Modem/Router, QoS isn't needed. It should matter if it's set any way, but I there is an Ooma "bug" in this area.
#83118 by ameneses54
Mon Jun 13, 2011 2:56 pm
I use an integrated router/modem width Uverse
Would this be considered behind your Modem/Router?

Who is online

Users browsing this forum: No registered users and 7 guests