This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#82480 by rennman10
Mon May 30, 2011 3:11 pm
I have had Ooma for almost 1 1/2 years. Call quality was great. Now people I call tell me that there is such a dramatic echo that conversion is impossible. But if someone calls me they don't hear the echo, it's only when I call them.

No changes in config, no change in Internet provider.

I have seem some similar posts but I am not sure where to start. My upload and download speeds look fine but the two tests I ran showed a latency of 19 and 26 ms - is that the problem?

My config is modem => router => ooma

Should I be looking to change Ooma settings? Or is it my ISP?

thanks for help here!
#82483 by Ely
Mon May 30, 2011 3:32 pm
Have you tried shutting down power on every device, then start turning them back on in the following order:

1 Modem

Wait for all lights to be ready

2 Router

Wait for all lights to be ready

3 Telo (Or whatever Ooma device you own)

Wait for all lights to be ready

Make a phone call to those problematic numbers.
#82484 by thunderbird
Mon May 30, 2011 3:42 pm
rennman10 wrote:I have had Ooma for almost 1 1/2 years. Call quality was great. Now people I call tell me that there is such a dramatic echo that conversion is impossible. But if someone calls me they don't hear the echo, it's only when I call them.

No changes in config, no change in Internet provider.

I have seem some similar posts but I am not sure where to start. My upload and download speeds look fine but the two tests I ran showed a latency of 19 and 26 ms - is that the problem?

My config is modem => router => ooma

Should I be looking to change Ooma settings? Or is it my ISP?

thanks for help here!

Latency of 19 and 26 ms - is that the problem? Yes sometimes it can be a problem.
The steps that Ely gave you should help because it will give you a different IP address for your modem, from your Internet provider. In many cases the new Internet provider IP address will clear up the Latency problem.
rennman10 wrote:I have seem some similar posts but I am not sure where to start. My upload and download speeds look fine but the two tests I ran showed a latency of 19 and 26 ms - is that the problem?

What software are you using that shows the latency of 19 and 26 ms?

Let us know.
#82602 by theb
Wed Jun 01, 2011 6:58 pm
I have fax mode enabled on my Telo since we need to receive faxes at any given time. We have been plagued by the echo problem. The people we call hear their own voices echo. Things sound just fine on our end.

Anyways, I read somewhere in the forums to dial *98 before the number to turn on echo cancellation. IT WORKED! I can't believe it was so easy, but it works. I'm finally excited to have Ooma. We've had it about a month or so, and I was close to giving up. I've tried calling a few different people with the *98 before their numbers, and so far it's worked every time. If I don't dial *98, then the echo is back. A very weird thing.....why not just have it enabled by default??

Hope this helps someone.
#82607 by thunderbird
Wed Jun 01, 2011 9:28 pm
theb wrote:I have fax mode enabled on my Telo since we need to receive faxes at any given time. We have been plagued by the echo problem. The people we call hear their own voices echo. Things sound just fine on our end.

Anyways, I read somewhere in the forums to dial *98 before the number to turn on echo cancellation. IT WORKED! I can't believe it was so easy, but it works. I'm finally excited to have Ooma. We've had it about a month or so, and I was close to giving up. I've tried calling a few different people with the *98 before their numbers, and so far it's worked every time. If I don't dial *98, then the echo is back. A very weird thing.....why not just have it enabled by default??

Hope this helps someone.

Yes, with Fax mode enabled most people will hear echo. But since you said that you had Ooma for almost 1 1/2 years without problem, I didn't think to suggest that solution. Sorry.
#82609 by murphy
Thu Jun 02, 2011 2:49 am
theb wrote:If I don't dial *98, then the echo is back. A very weird thing.....why not just have it enabled by default??

FAX transmission requires that echo cancellation be turned off. That's why you may hear an echo when FAX mode is on. If *98 was the default you wouldn't be able to send a FAX.
#83056 by elight60
Sun Jun 12, 2011 6:57 am
I, too, have recently heard from people I call that echo is intolerable. I use the Ooma service for business purposes from my home and I've had to resort to my cell phone for important calls.

My telo is connected behind a verizon modem/router. I have changed the settings in the telo to 0/0 up-down speeds. I reboot both the verizon modem/router but received a renewal of the original IP address.

I ran a speed test at speedtest.net with the following results:

20.44 Down
4.26 Up.

Help appreciated.

elight50
#83058 by thunderbird
Sun Jun 12, 2011 7:55 am
elight60 wrote:I, too, have recently heard from people I call that echo is intolerable. I use the Ooma service for business purposes from my home and I've had to resort to my cell phone for important calls.

I am listing all of the things that have helped others in the past.

First make sure that FAX mode is turn off in your Ooma Telo (don't apply to Hub) My Ooma pages. Go to Preferences, Phone Numbers, click on the phone number that you are using. Uncheck the box Enable FAX Mode.

Temporarily try connecting corded a phone that you aren't now using with Ooma, to your Ooma device Phone port, with no other phones connected. Make sure that if you were using wireless phone system(s), in the building where the Ooma device is located, make sure the wireless phone base(s) have power removed for this test. Then make and receive calls for testing.

Electrical/electronic equipment located to close to the Ooma device have been found to cause echo and delay.
Move all electrical/electronic equipment at least three to four feet from the Ooma device.
Test again and see if there is a difference.

A few times it has been found that when using an Ooma Telo along with a router that has Wi-Fi, that there will be a conflict. Try going into your router's wireless setup and changing the wireless frequency from Automatic to one of the listed frequencies and test.

elight60 wrote:My telo is connected behind a verizon modem/router. I have changed the settings in the telo to 0/0 up-down speeds. I reboot both the verizon modem/router but received a renewal of the original IP address.

You have to go into your Modem/router setup page, WAN information page to see if the IP address issued from your Internet provider has change.
Or
You can run http://www.speedtest.net/. After running http://www.speedtest.net/ go down to lower left corner. You will see a box that says Rate Your ISP. In that box is an IP number that has been issued to your Modem from you ISP. Record the IP number. Reboot your Modem/Router. After you have rebooted your Modem/Router, run speedtest again. The IP address should have changed.
elight60 wrote:I ran a speed test at speedtest.net with the following results:

20.44 Down
4.26 Up.

Help appreciated.

elight50

Your speed are very good.

The next two suggestions probably won't help with echo, but they will help with stability and garbled voice.
Go into Ooma Setup and change MAC address from Automatic to Use Built In.

For Modem/Router-Ooma setup only:
Reserve a static IP address in your router for the Ooma devices MAC address.

You could also check for your delay. The thread below gives instructions.
viewtopic.php?f=4&t=9569&p=67874&hilit=Audacity#p67874
Last edited by thunderbird on Mon Jun 13, 2011 12:33 am, edited 1 time in total.
#83062 by elight60
Sun Jun 12, 2011 9:23 am
Thanks.

So I fiddled with the settings. I ran the upstream to 40,000 and the downstream to 20000 and the person that complained of the echo confirmed the echo was gone!

Please tell me what the settings do for the quality of the service. Also, what's the downside of running these values at these limits?

elight50
#83063 by thunderbird
Sun Jun 12, 2011 10:04 am
elight60 wrote:Thanks.

So I fiddled with the settings. I ran the upstream to 40,000 and the downstream to 20000 and the person that complained of the echo confirmed the echo was gone!

Please tell me what the settings do for the quality of the service. Also, what's the downside of running these values at these limits?

elight50

Normally if your Ooma setup is connected Modem-Ooma-Router, than when using those settings, other devices on your home's LAN might have problems getting enough bandwidth.

If your setup is connected Modem-Router-Ooma, there should be no problems.

Since you have a large capacity bandwidth Internet connection, you probably won't have any home LAN problems at all with any settings.

Who is online

Users browsing this forum: No registered users and 8 guests