This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#82865 by thunderbird
Wed Jun 08, 2011 11:43 am
organic_donna wrote:No it's not just one person telling me I'm too loud it's everybody. I can't tell all my callers to adjust their phone volume. On my end the volume is great except I usually hear a echo of my voice.
Donna

The next thing to do is to try a completely different phone that you aren't using now with your Ooma device. For testing temporarily plug the different phone, directly into the Ooma device's Phone Port, and test, checking to see if the person on the other end of your conversation still hears your voice as being to loud. Also check and see if you still have echo. An over driving phone will cause echo.

Echo, another thing to check:
Check and see of FAX mode is enabled in My Ooma, Preferences, Phone Numbers, click on phone number that you normally use. You will see a box followed by Enable Fax Mode. Uncheck the box.
Or
You could add a *98 in front of any number you call, which also disables FAX mode.

Who is online

Users browsing this forum: No registered users and 11 guests