This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#82642 by organic_donna
Thu Jun 02, 2011 12:09 pm
OOMA had me run the tests with a different website and they said my uploads needed to be .375. I was on the phone with ATT and my call was dropped. :x
#82646 by thunderbird
Thu Jun 02, 2011 1:04 pm
organic_donna wrote:OOMA had me run the tests with a different website and they said my uploads needed to be .375. I was on the phone with ATT and my call was dropped. :x

Donna:
Did At&T come and check your home Internet, Modem setup?

Did you go into your Ooma Setup pages and change your MAC Address setting from Automatic to "Use Built In" as instructed in one of my posts above in this thread, to help prevent dropped calls??? (If you didn't do it now).

First:
You could also try setting your Ooma Setup Advanced Quality of Service Upstream and Downstream settings to zero, as "lhight" did. View cut and paste post below.

Just start with the Quality of Service Ooma Setup adjustmet listed above. If they don't work for you, you can change the settings back or choose different settings. After you make the changes, test by making some calls.

Below is a post that someone else posted today in another thread. Probably success is the best indicator as what to do.

lhight wrote:I just wanted to follow up and say thanks. I changed my QoS settings to 0 and also set my Mac address to "use built in". I waited a few days to see if I noticed an improvement. (I don't normally talk much on the phone, so it took a bit.) But, so far, it looks like things have definitely improved. So, thank you very much.

I do have a question just for curiosity's sake. What difference does changing the Mac address from automatic to built-in when the addresses for both are the same? It would be interesting to know.

Thanks!

Second:
It is very important that you update your computer's Java program, as I instructed in a previous post in this thread, so that you can run http://speedtest.phonepower.com/ and report your results.
#82657 by organic_donna
Fri Jun 03, 2011 3:17 am
Thunderbird,
My upload speed seems to be the problem. I have ATT coming out on Monday. I live in a 40 story highrise. Finding the connection problem may be too expensive for me to have fixed. They charge by the hour.
OOMA told me to switch back from built in to automatic settings.
Donna
#82658 by organic_donna
Fri Jun 03, 2011 3:35 am
Here are some of my results

ping 67ms
jitter 4ms
packet loss 0%
download 2.55
upload 0.32 (323kbps)

OOMA said I need a download of .375
Does this make any sense to you?
#82659 by thunderbird
Fri Jun 03, 2011 4:30 am
organic_donna wrote:Here are some of my results

ping 67ms
jitter 4ms
packet loss 0%
download 2.55
upload 0.32 (323kbps)

OOMA said I need a download of .375
Does this make any sense to you?

Ooma suggests that you have a minimum of 385 kbps download and 265 kbps upload. So you have those speeds.

I have never heard of anyone using the Automatic setting for MAC address and having better results. I'd go back to Use Built In MAC address.

Below is a procedure, that I found on the Internet, to place your Ooma device in your 2-Wire's DMZ. I've edited slightly for the Ooma device. This procedure should help with dropped calls.

By James Hartig
Here is how to setup your (Ooma device) in DMZ-Plus mode (with Ooma device connected behind two-wire) and computer connected to Ooma device Home port:
1. Temporarily Unplug all devices from the 2Wire router except for your (Ooma device) you want to be in DMZ. Also, unplug any TV boxes as they might through the 2Wire router.
2. Reset your 2Wire router by unplugging, waiting 10 seconds and then plugging it back in. Un-power and repower the Ooma device.
3. Login to the 2Wire and go to the Firewall settings. (2 wire rig http:// addresses, names and passwords listed below) Then select Applications, Pinholes, and DMZ
4. There should only be 1 device listed under "Select a Computer". Make sure it is selected and then Choose the radio button: Allow all applications (DMZplus mode). Hit Save.
5. Access Ooma Setup by typing http://172.27.35.1 and click on Internet.
6. Under Internet Settings make sure Automatic is selected.
7. Reboot your Ooma device.
8. Go back into Ooma Setup and click on Status. Under Network than "TO INTERNET port:" view IP address.
The IP address listed in you Ooma device “Status” page should have changed from 192.168.x.x to your DSL/Cable IP Address. If it stayed at 192.168.x.x, go back to step 3. It might take a few times for your Ooma device to pickup the correct IP.
9. Once your Ooma device has the external IP, everything is configured correctly.
Even if your Ooma device has the 192.168.x.x the Ooma device may appear to be in DMZ, however the Ooma device must have the external IP as its IP address for everything to work correctly.

Accessing your Two Wire Rig Setup pages:
You will need to use a computer that is already connected to the Ooma device's Home port.

Open up internet explorer (or other browser) and in the address bar try the following (one of the following http:// addresses should open the Two Wire Rig Setup pages):
http://192.168.1.1
http://192.168.0.1
http://192.168.2.1
http://172.16.1.1
http://172.16.0.1
http://172.16.2.1
http://192.168.1.254

Both the 2 wire rig's default IP address and default username and password will be in the 2 wire rig instruction manual.

It will ask your for a username and password which, unless changed during setup will be the 2 wire rig default such as:
admin/admin (example Name: admin, Password: admin)
or
admin/1234
#82683 by thunderbird
Fri Jun 03, 2011 2:23 pm
organic_donna wrote:My download speed changed to 0.42. OOMA had me change the advanced settings to upstreem 0. Now all my calls are dropping.
:x :x :x :x

Try setting both the Ooma Setup Advanced page Upstream and Downstream Internet Quality of Service boxes to 3000 kbps, click on Update, and make test phone calls.
#82848 by organic_donna
Wed Jun 08, 2011 5:46 am
Today ooma is working OK so I'm going to leave the settings for now. I have another problem though. I am being told by people I am speaking with that my voice is really loud. What would be causing this?
Donna
#82850 by thunderbird
Wed Jun 08, 2011 6:23 am
organic_donna wrote:Today ooma is working OK so I'm going to leave the settings for now. I have another problem though. I am being told by people I am speaking with that my voice is really loud. What would be causing this?
Donna

Too loud is a new one. The complaints are always not loud enough.

When you listen to yourself and the other party, through your phone's ear piece, do you and them sound loud? Maybe you could try turning your phone down.

Is it just one person that is telling you that you are loud, if so tell them to turn their phone down.
#82862 by organic_donna
Wed Jun 08, 2011 10:58 am
No it's not just one person telling me I'm too loud it's everybody. I can't tell all my callers to adjust their phone volume. On my end the volume is great except I usually hear a echo of my voice.
Donna

Who is online

Users browsing this forum: No registered users and 6 guests