Get Busy Signal when I use *98

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
fthomasson
Posts: 31
Joined: Tue Jan 12, 2010 9:54 am

Get Busy Signal when I use *98

Post by fthomasson » Thu May 19, 2011 1:15 pm

I have used *98 to avoid echo problems over the last few months. When I used it today I get a busy signal. I called several numbers and got busy signals so I suppose it just won't work anymore. I can reach all of the numbers by simply dialing 10 digits. Did the the last Telo upgrade stop *98 calls?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Get Busy Signal when I use *98

Post by thunderbird » Thu May 19, 2011 2:20 pm

fthomasson wrote:I have used *98 to avoid echo problems over the last few months. When I used it today I get a busy signal. I called several numbers and got busy signals so I suppose it just won't work anymore. I can reach all of the numbers by simply dialing 10 digits. Did the the last Telo upgrade stop *98 calls?
Make sure your FAX mod is disabled in you My Ooma. Fax Mod will cause echo.

When you dialed *98 did you try *98-1-xxx-xxx-xxx?

How is your Ooma connected, Modem-Ooma-Router or Modem-Router-Ooma.

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: Get Busy Signal when I use *98

Post by EA PA » Thu May 19, 2011 2:55 pm

fthomasson wrote:I have used *98 to avoid echo problems over the last few months. When I used it today I get a busy signal. I called several numbers and got busy signals so I suppose it just won't work anymore. I can reach all of the numbers by simply dialing 10 digits. Did the the last Telo upgrade stop *98 calls?
I just tried and *98 still works for me. *98-xxx-xxx-xxxx (with 10 dig dialing enabled and fax mode NOT enabled)
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

fthomasson
Posts: 31
Joined: Tue Jan 12, 2010 9:54 am

Re: Get Busy Signal when I use *98

Post by fthomasson » Fri May 20, 2011 4:37 pm

My setup is router --> Telo --> Uniden Dect 6.0 cordless phone. Fax is unchecked. 10 digit dialing is enabled. Dialing *98-1-xxx-xxx-xxxx works as does xxx-xxx-xxx but *98xxx-xxx-xxxx still gets a busy signal. *98xxx-xxx-xxxx used to work just fine but not now.

Post Reply