This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#82913 by lbmofo
Wed Jun 08, 2011 9:53 pm
pr1apism, welcome aboard Ooma! I think it is important to know that a vast majority of folks out there do not experience the same issues that are reported on this forum. Take me for example, I have not experienced any degradation whatsoever.

Just FYI, couple of reference posts you can scan over:

Optimal Setup: viewtopic.php?t=9536#p66155
Voice Quality Issues: viewtopic.php?t=10023
#82914 by thunderbird
Wed Jun 08, 2011 10:15 pm
pr1apism wrote:I wonder if the call quality issues that have been documented on this forum are a result of ooma's growth. The ooma service was recently (in the last couple of months) touted as the highest rated VoIP service in the land in Consumer Reports. This is why I am here, and why I am now an ooma user.

Overall most Ooma customer doesn’t have any problems at all. This forum focuses problems of just a relatively few people, of all of the people that use Ooma.

pr1apism wrote:If the quality issues are within the last couple of months I wonder if they have seen a large spike in users to the point their backend equipment struggles.

It shouldn't really matter if my packets traverse the internet - none of that is ooma specific. What is specific is how many hops I have to take on the packet switched network before I get to ooma equipment that'll put me on the circuit switched network.

I almost never have call problems when using Ooma. I did when I first started using Ooma. But with adjustments, etc., from that time on my Ooma service has be great.
This late winter during a trip to China, we took the Ooma Telo along. I had quite a problem getting a good Internet connection, but once I did, we could talk to anyone in the USA or to the USA back to China, probably a round trip of 14000 miles or more, without any problem at all. No echo, no delay, no garbled voice. I called my next door neighbor in the USA, and she though that I had returned home, because the Ooma phone was so clear.

pr1apism wrote:I might try some testing when I get some time, My delay has been a major annoyance - measuring 750ms on the echo line found in this forum. Real usage I talk on top of folks on conference calls because of the delay, and get those awkward pauses as we each try to see who will speak. I've resorted to using my cell phone via the ooma blue-tooth adapter. A call today did have some robot voice break-ups, that's the first time I've noticed that, its normally just the annoying delay.

Try making the Ooma to Ooma call, then the Ooma to outside number call and post you results.

Note: Ooma is working on this issue right now, and has modified the outside number settings, so when testing with that number, right now the value may be lower than what you are experiencing, calling outside of the Ooma system.
Helpful information for testing delay threads below:
viewtopic.php?f=4&t=11377&hilit=chronic
viewtopic.php?f=4&t=9569&hilit=audacity&start=30#p67874

pr1apism wrote:Hopefully this is something that will iron itself out, right now this highest rated service is far worse then the Vonage I had for years and the Comcast I had for the last year.

I'll test when I get a time to play with it more and post results.

Also run http://speedtest.phonepower.com/ tests to see how your Internet connection is doing.
I can't tell you the exact numbers, but it seem like more than half of the time, when an Ooma user is experiencing problems with the Ooma phone service, it's a problem with the user's home equipment or Internet connection, not the Ooma device.
#82927 by stusf
Thu Jun 09, 2011 7:48 am
I've tried making all the tweaks suggested here and makes no difference. It's worked flawlessly for over a year now, at several different locations without any changes to the default settings, but this past week it's become virtually unusable. Built-In Mac and tweaking the speeds makes no difference.
I'm guessing only a fraction of the user base post to these forums, so to have a number of users suddenly experience the same problems around the same time would seem to indicate a bigger problem?
#82928 by thunderbird
Thu Jun 09, 2011 8:03 am
stusf wrote:I've tried making all the tweaks suggested here and makes no difference. It's worked flawlessly for over a year now, at several different locations without any changes to the default settings, but this past week it's become virtually unusable. Built-In Mac and tweaking the speeds makes no difference.
I'm guessing only a fraction of the user base post to these forums, so to have a number of users suddenly experience the same problems around the same time would seem to indicate a bigger problem?

How is your Ooma setup, Modem-Ooma-Router or Modem-Router-Ooma?

Check you Modem and Internet connection:
Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing, and post the following here:
Download Speed: ________________
Upload Seed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________
#82933 by lbmofo
Thu Jun 09, 2011 10:02 am
stusf wrote:I've tried making all the tweaks suggested here and makes no difference. It's worked flawlessly for over a year now, at several different locations without any changes to the default settings, but this past week it's become virtually unusable. Built-In Mac and tweaking the speeds makes no difference.
I'm guessing only a fraction of the user base post to these forums, so to have a number of users suddenly experience the same problems around the same time would seem to indicate a bigger problem?

Consider the real possibilty of your modem going belly up or your router having issues. They do happen.
#82978 by pr1apism
Thu Jun 09, 2011 9:25 pm
I'll do more testing as I have time. I did try to do a quick delay test with the echo# (909) but I was not getting any echo at all this time just dead silence. I'll try again later. I was at 750ms in the past.

I have some calls tomorrow so I'll be able to get an idea of real-world annoyance as well.

Reminder my current setup is modem--ooma--router

I just went to check my QoS settings in the ooma so I could post them and realized I had totally jacked what I "meant" to put in there. Both were way too high, must have been sleepy when I put them in. the current settings are:
Up: 2048 (my typical up is 2 point something Mbps)
Down: 21000 (typical is 21Mbps or so)

PhonePower results
Download speed: 22093 kbps
Upload speed: 1631 kbps
Download consistency of service: 95%
Upload consistency of service: 92%
Download test type: socket
Upload test type: socket
Maximum TCP delay: 65 ms
Average download pause 1 ms
Minimum round trip time to server: 78 ms
Average round trip time to server: 80 ms
Estimated download bandwidth: 22400 kbps
Route concurrency: 1.0138804
Download TCP forced idle: 71 %
Maximum route speed: --

VoIP Statistics

Jitter: you --> server: 0.3 ms
Jitter: server --> you: 0.4 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.2

Those numbers look good, hopefully the error on the QoS page I just fixed helps. Will post as I test more - notably if things improve.
#82980 by thunderbird
Fri Jun 10, 2011 4:08 am
Your Phonepower result did look good.

pr1apism said: "A call today did have some robot voice break-ups".

The "robot voice break-ups" should be able to be corrected by changing Ooma Telo Quality of Service settings and setting the MAC address to Use Built In.

Setting MAC Address:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem, when the Modem is done booting reboot your Ooma device.

Setting Quality of Service:
Since your Ooma setup is Modem-Ooma-Router, this is what has working other people with this setup:

Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 90% (before the last firmware update it used to be 80%) of the measured speeds as measured by http://www.speedtest.net/. Click on Update. Then test making and receiving calls.

Others, especially with higher Internet speeds, have reported that this has helped them:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to Zero. Click on Update. Then test making and receiving calls.

Still others have reported that this works for them:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to a higher value, about 1000 Kbps higher, than the maximum measured speeds as measured by http://www.speedtest.net/. Click on Update. Then test making and receiving calls.

Delay and half-duplex:
The worst problem that you reported is Delay and the half-duplex conversations. Some people have found that switching their phone to a DECT 6 phone system has helped.

The half-duplex conversations are sometime caused by a computer or other device on the home's LAN that is set to half-duplex or has defaulted to half-duplex. Computer's network connections should always be set to Automatic.

I have a very old networked printer that I liked to use very much. But every time I turn it on, it brings my LAN down to half-duplex. Then I have to turn off the printer and reboot my modem and router to bring my LAN back to full-duplex, so that I have normal voice conversations. So I almost never use that printer any more.

If you have time, temporarily turn off all home LAN devices. Then repower your modem, then after the Modem is done booting, repower your Ooma Telo. Leave the router and every thing else connected to the LAN off.
Make test phone call and check for improvement.

The delay, you can test and Ooma is testing using the 909 number. Report you delay to Ooma Customer Service:
Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
Last edited by thunderbird on Fri Jun 10, 2011 8:28 am, edited 1 time in total.
#82984 by talkin2much
Fri Jun 10, 2011 5:31 am
I use ooma (not telo) mostly for conference calls and it has been unusable with sound dropping out for 5 - 20 seconds or completely. No background downloads. I had to use my cell after rebooting ooma didn't help. Setup is ooma recommended (modem-ooma-router) and ISP tests dont show any issues - I ran the phonepower test right after the failed call ended and got this:

Speed test statistics
---------------------
Download speed: 5654 kbps
Upload speed: 551 kbps
Download consistency of service: 96 %
Upload consistency of service: 99 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 53 ms
Average download pause: 5 ms
Minimum round trip time to server: 88 ms
Average round trip time to server: 88 ms
Estimated download bandwidth: 5840 kbps
Route concurrency: 1.0328386
Download TCP forced idle: 0 %
Maximum route speed: 5957 kbps

Connection Analysis

Test Type: Voice over IP
Downstream Jitter: 3.5ms
Downstream Loss: 0 %
Downstream Packet Order: 100.0 %
Upstream Jitter: 1ms
Upstream Loss: 0 %
Upstream Packet Order: 100.0 %
Packet Discards: 0 %
MOS Score: 4.2
Glossary of Results

0 connection problems found, click the to learn more.
Your internet connection appears to be working well for this test

I think the problem is squarely on the ooma side...
#82989 by jdbakervt
Fri Jun 10, 2011 7:23 am
I had the same problem and using the speedtest, discovered a very poor jitter rate. When I rebooted everything it was fine again. The culprit turned out to be a P2P program that even when it was not uploading or downloading anything, severely degraded the jitter rate just by being booted up. So my advice is try it without any other software running, even if you think that software shouldn't be using bandwidth, sometimes they "reserve" it, just by running in the background. This includes anything that streams, auto-updaters, or file download or uploaders, even if they seem to be in idle mode.

Who is online

Users browsing this forum: No registered users and 4 guests