This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#83349 by thunderbird
Fri Jun 17, 2011 4:56 pm
jamgold:
Other than try using another phone and making sure that your Ooma device is at least three feet away from other electrical/electronic equipment, I've run out of suggestions.

Maybe you should contact Ooma Customer Service and see what they have to say about your problems:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#83371 by mondipsu
Sat Jun 18, 2011 8:33 am
I am having the same issue, metallic sounding call after 15 minutes. what i've done is hang up and then call the person back and it is fine for 15 minutes. i have been on the phone with ooma numerous times. my internet connection is good. the problem is ooma. hopefully they will remove whatever they changed during the next firmware update, or i will be taking ooma back to costco.

so far over several weeks i have tried modem-ooma-router and modem-router-ooma, i have set the MAC address to built in, which seemed to help for a while, then metallic. i have tried to set ooma priority in router. it's good for a while then lousy again. i have had ooma for three months now. the other big issue, other than metallic, is that I cut out for several seconds when talking with others. i can always hear them fine, but they tell me i cut out. i'll give them a bit more time to get this figured out, otherwise i'm switching to Vonage.
#83380 by jamgold
Sat Jun 18, 2011 10:27 am
thunderbird wrote:Other than try using another phone and making sure that your Ooma device is at least three feet away from other electrical/electronic equipment, I've run out of suggestions.

thank you for trying to help. I don't know how moving the equipment would help, considering that the device works fine for the first 15 minutes of any conversation.

I for one would be happy to keep it short, unfortunately I need to use it for conference calls for work, and they usually last for an hour. Dialing back in resets the "tin-timer" but that really isn't a good solution. As it stands I wish I could return my ooma, but I already payed Ooma for the Premier and have hope they might eventually fix this on their end.
#83386 by jamgold
Sat Jun 18, 2011 10:56 am
Well, who would have thought. Since having gone to the setup screen of my Ooma the last time yesterday, things look VERY different today. Let's see if anything else has changed

oomasetup.png
Ooma Setup screen, new?
oomasetup.png (55 KiB) Viewed 3631 times
#83493 by ntoy
Tue Jun 21, 2011 12:56 pm
Hello,

We apologize for the delay. We continue to investigate this issue.

Is call quality affected after a 15 minute threshold & is this happening on the downstream?

Thanks for your feedback!
#83613 by smokey
Thu Jun 23, 2011 7:10 am
Folks,

I am seeing MAJOR improvements regarding the "Mr Roboto" Inbound Voice Quality issue since I took some advice from Thunderbird on this thread and changed both my QoS settings to ZERO. I also changed the Port MAC Address to Use Built In.

It's not 100%, but VERY CLOSE!! And I make A LOT of calls...

Give it a try if you have this issue. Make sure to reboot (unplug, meaning no power) to both the Modem/Router and Ooma Telo after making the changes.

Good Luck!

:D
#83947 by mujimu
Fri Jul 01, 2011 5:25 pm
smokey wrote:I am seeing MAJOR improvements regarding the "Mr Roboto" Inbound Voice Quality issue since I took some advice from Thunderbird on this thread and changed both my QoS settings to ZERO. I also changed the Port MAC Address to Use Built In.


I too have had what I'll officially dub the "Styx"-effect. Incoming voice (what I hear) breaks up heavily and turns robotic. And like others guess, this seems fairly new.

This is on a fast connection - Speedtest tells me I have a 22M up, 2.8M down via AT&T Uverse using their 2Wire modem/router (which does not have QoS built in). OOMA plugged into router alongside rest of internal network (TV service, computers) so nothing in Telo's HOME port.

These changes seemed to have fixed it with the recommendations here from smokey, thunderbird and others:
QOS = 0/0
MAC ADDR = Built-in (was Automatic)

In addition, it was getting really flaky - I stopped hearing rings on outgoing calls, some out calls rang but I couldn't hear the speaker, and incoming calls didn't ring my Ooma or phone. I decided to set the OOMA on my 2Wire router's firewall into DMZPlus at the same time. I believe this or the combo w/ the above changes completely fixed these flaky issues - phone is behaving perfectly.

No Mr Roboto effect thus far.

Many thanks to Thunderbird for staying on top of helping people through this extremely frustrating & confusing issue.

Who is online

Users browsing this forum: No registered users and 12 guests